Welcome to AMD OS X

Why not register now to gain full access.

If you've got your system running near to perfect then you can share your success story here.
#45204
I followed the tutorial below with the 10.13.1 usb installer ....
https://hackintosher.com/guides/amd-ryz ... rra-10-13/
Pretty much worked without hickups ... I only remembered to move the video card to the second PCIE as someone mentioned before ....
After that thanks to Shaneee and his tutorial ... I updated to 10.13.6
viewtopic.php?f=24&t=5273

THANK YOU fellow NERDS !!!
Last edited by Robert Kisielewski on Mon Feb 04, 2019 10:29 pm, edited 1 time in total.

 Advertising

#45222
:| I followed that very same guide. Unfortunately, I became stuck at the step where you input the post-install Terminal command, as, for some reason, it said my disk did not exist, when I typed in the name correctly. During the pre-install step, it had found my drive; so, I have no idea what was going on. My drive was also then converted to AFPS, and, when I wanted to erase it and start all over again, I couldn't—error with Disk Utility, upon reformatting.
#45423
@Robert Kisielewski, Where did you get the 10.13.1 installer from? I tried the Hackintosher install guide with their 10.13.3 image (from the mirror link) but could not get to the installation setup screen. Do you have a link to that version of the install file that I could use? I have spent days going through a dozen different installers from this site but have not yet had any luck getting even as far as the step of successfully completing the preinstall code. Any help is much appreciated!

Can you help me? In my installation it gives sti[…]

How to force install 10.14.1?

The Vanilla patch made updating so easy. No more r[…]

The guide worked perfectly for me. Thanks. Specs[…]

try this https://www.youtube.com/watch?v=Y9I-OINW[…]