Welcome to AMD OS X

Why not register now to gain full access.

If you've got your system running near to perfect then you can share your success story here.
User avatar
by: Nec1or
#38846
Hello everyone!
It's time for build some hackintosh!
My spec:

CPU: AMD Ryzen 5 1600
GPU: NVIDIA GeForce 1060 3GB
RAM: Corsair 16GB KIT DDR4 3200MHz CL16 Vengeance LPX RED
HDD: Old HDD
MotherBoard: MSI B350 PC MATE
CASE: Fractal Design Define S
PSU: EVGA SuperNOVA 650 G3

How I get it?
1. Follow to right instructions!
1. I follow this viewtopic.php?f=23&t=2948 there is the right steps for me!


1. Make USB boot with Transmac
2. Install High Sierra to my HDD (for testing I use very, but very old HDD, like 10 years, but for some reason, everything is much more swift, than Windows 10 on this HDD)
3. Don't forget follow steps with terminal! Include install webdriver and cuda for nvidia.
4. Then I use it Clover, and install some drivers (again follow to video => https://www.youtube.com/watch?v=OXcW_zA ... e=youtu.be
5. Choose in nvidia panel Nvidia webdriver, restart, again install some update nvidia drivers, then again restart and now finally I have "fully" HW support.
6. For me is done, when I try CLOVER to change EFI, to boot from HDD not USB.... For some reason, I can't do that. ( In CLOVER I can't see mount partition with my Mac, so every boot I must choose USB and then I Can choose boot to Hackintosh HDD. Yea little frustration....
7. Well done

What's weird
NVIDIA acceleration: When I try geekbench and cinebench... in geekbench I Have great results! Include GPU... Like on Windows.. and cpu have +2000 more than Windows...

But in Cinebench I have 44fps.. with Windows I have 86fps+-..well like 50% over down... But okay, Mac and game?...
And boot, some reason I must boot with USB, for now....it's now too much comfortable
Mozilla, when I play some video, and use mouse, like stop and play or mouseover, video have always some lag...
In Chrome or Safari is every works fine..weird
ctrl+c, ctrl+v...well..Windows user...
Sometimes UI looks like little freeze, but this maybe problem with very old hdd. It's not to much. And what did I forget. is update, well I'm little scared about that!

It is worth it?
Well, for now looks like YES!
For now, app what I need and use every day on Windows for now working great, Photoshop, Visual Code, Email, Viber!, Browser, git, sound work and video too, and using hackintosh is fine, no much lagging or freeze.... so I will testing maybe 1 weeks and I will see, maybe SSD will help to better user experience....
And of Course, I would like to thanks again to Shaneee and XLNC! (Don't forget use XLNC in terminal!)


Thank you! You doing great job! :thumbup: :D
Shaneee, Egress liked this

 Advertising

Happy Holidays

Merry Christmas and happy new year Shanee and tha[…]

Can you help me ? What step did you take pre-insta[…]

Did you even try to run the script.. Because DSDT […]

Hello everyone. Today i tried to update my amdint[…]

AMD OS X Advertisements