Welcome to AMD OS X

Why not register now to gain full access.

If you've got your system running near to perfect then you can share your success story here.
#37592
I didn't load efi on usb as shown in the begining of AMDHS's video, had to do a post install, but out of the box most everything worked with the following exceptions. Bluetooth, nic shows as WiFi (but have connection), had to reload VooDoohda due to the kexts was moved out of folder for some reason? Not sure why? Next build is going to be AMD FX8350 on a Sabertooth 990FX v2 w/32g ram on my old box to give it a new life. I have a few questions if some may have time though? My Firewall has several off ports such as ssh is not on port 22. I will need to alter the .plist in some way to enter my port alterations so I can get my dockers to communicate properly. Can anyone enlighten me on the proper way to go about this?I would normally do this in shell but when I left click the ssh.plist I get kicked back to clover and have not taken the time to learn as of yet. I am going to go ahead and stress test the system, it's been up for 6 hrs now with out any glitches. I am currently downloading my apps from the App Store and Syncing my iCloud. so please hit me up, I'll be here a while. Also, any help tripple booting would be appreciated as well. I will hate it if I fry my Grub file.
dragonx41, salva liked this

 Advertising

#37704
darknathder wrote:I didn't load efi on usb as shown in the begining of AMDHS's video, had to do a post install, but out of the box most everything worked with the following exceptions. Bluetooth, nic shows as WiFi (but have connection), had to reload VooDoohda due to the kexts was moved out of folder for some reason? Not sure why? Next build is going to be AMD FX8350 on a Sabertooth 990FX v2 w/32g ram on my old box to give it a new life. I have a few questions if some may have time though? My Firewall has several off ports such as ssh is not on port 22. I will need to alter the .plist in some way to enter my port alterations so I can get my dockers to communicate properly. Can anyone enlighten me on the proper way to go about this?I would normally do this in shell but when I left click the ssh.plist I get kicked back to clover and have not taken the time to learn as of yet. I am going to go ahead and stress test the system, it's been up for 6 hrs now with out any glitches. I am currently downloading my apps from the App Store and Syncing my iCloud. so please hit me up, I'll be here a while. Also, any help tripple booting would be appreciated as well. I will hate it if I fry my Grub file.
Tyrael2003 wrote:Congratulations! I have got my x370 taichi running @10.13.3 as well, but there is one problem, could you tell me if your usb type-c is working or not?
ok it will be a liitle bit of procedure .
PM me on discord chat server i will help . (invite link is in my signature)

- XLNC
#39556
I'm looking at taking a whirl through setting up an x470 taichi ultimate with ryzen 2700x. Do you think I may run into many problems following what you did here? Full build here: https://pcpartpicker.com/user/coreylc/saved/Rk3PsY

If that may cause too much instability, then I also have this i9 build in mind if it's worth it to spend the money on intel: https://pcpartpicker.com/user/coreylc/saved/bnqtJx

Open to mobo suggestions for i9 build :thumbup:

Or, i7 instead of i9 if the hackintosh setup process will go more seamlessly with an i7 z370 mobo: https://pcpartpicker.com/list/rZQXvn

Also crossposting on reddit and will correspond findings here~
https://www.reddit.com/r/hackintosh/com ... ded_image/

Also ich habe einen amd Fx8300e und eine GTX1060 […]

Shaneee's AMD Build

Not sure I've got an Android phone. Thanks. B[…]

If you are still running the RX 480 and are on 10.[…]

So what's the status of the 10.13.6 update? Are we[…]

AMD OS X Advertisements