• Successfully Installed Sierra AMD V4 on FX6350 Gigabyte 990FXA-UD3

  • If you've got your system running near to perfect then you can share your success story here.

Please remember to read and follow the rules here.

Please Donate or visit my Amazon Wishlist if you've found the website useful. Thanks.

If you've got your system running near to perfect then you can share your success story here.
#23212 by Dundas1728
Wed Jul 05, 2017 6:28 pm
Sierra AMD v4, worked out of the box, just followed the Post Installation text file and voila!
The process was easy as any other hackintosh methods (Intel) and almost like installing the thing on a real Mac.

Ethernet working
WiFi Working
Sound Working
Sleep/Wake no working but as I read in other post its either work or not.
FX graphic glitch resolved after enabling GPU.

Did a couple of tests, Logic Pro X, Final Cut and Xcode , AMD beats my iMac 2013 (intel core i5 2.7ghz)

Thank you very much Shanee I will gladly contribute to this amazing project ! :thumbup: :D :) :clap:
Shaneee, vitorlage liked this


#23216 by Shaneee
Wed Jul 05, 2017 7:45 pm
Glad it all worked for you :thumbup:
Dundas1728 liked this

#24048 by Shaneee
Sun Jul 23, 2017 10:06 am
jaker89 wrote:Hello I want to try the same but on FX8300
I already transmac the amdsierra file
now what? I guess we need to type some commands and what do I have to do post install? please help this is my first hackintosh
Install Sierra and follow the post install steps,
Shaneee wrote:Once the install is complete the first thing you need to do is open Terminal from within the installer from the utilities menu within the menu bar. Now enter the PostInstall folder on the USB.

cd /Volumes/SierraAMD/PostInstall

Now you can run the post install script.

sh post.sh

#24149 by k-chan
Tue Jul 25, 2017 10:10 pm
jaker89 wrote:Thanks shanee but I tried to install and it says still waiting for root device so I am stuck and dont know what else to do
Just hotswap your USB drive until the system recognizes it.

#24166 by Shaneee
Wed Jul 26, 2017 12:05 pm
jaker89 wrote:Thanks K chan, I did that and installled now now after reboots it wont boot when I select macos partition
It gives ebios error a lot of times and reboots, any help please?
Did you do the post install?

#24246 by jaker89
Wed Jul 26, 2017 6:26 pm
yes,thanks, I did the post install and everything went good excepto fro the icons in menu bar because are missing and also Cant boot from hdd even installed clover or enoch, had to usb and wait 5 mins to boot the os, is there anyway I can boot from usb but faster loading?
#24249 by Shaneee
Wed Jul 26, 2017 6:34 pm
@jaker89, Install the latest Enoch from the link below and copy the Extra folder from the post install folder to the root of your HDD. What's your GPU?