Welcome to AMD OS X

Why not register now to gain full access.

If you've got your system running near to perfect then you can share your success story here.
#54444
Image
Finally My Hackintosh 2.0 Is Running Flawlessly After This: viewtopic.php?f=35&t=9498
*WORKING
Native Audio
Ethernet
USB 2.0 and USB 3.1
Headphones
iCloud,iMessage .. etc
*NOT WORKING
Wifi+Bluetooth
Sleep
*DOWNLOADS
1.SSDTTime-master: https://github.com/corpnewt/SSDTTime
2.ProperTree: https://github.com/corpnewt/ProperTre
3.GenSMBIOS : https://github.com/corpnewt/GenSMBIOS

*GUIDE:- (If And Only If You Need Help)(Experimental). *NOTE: USE WINDOWS OR LINUX
*GUIDE:A
1. Simply Follow This Guide At: https://vanilla.amd-osx.com And Create A Bootable Drive
2. Copy My EFI Folder To your Bootable Drive
3. Run SSDTTime And type 4 and then 2.
4. Now Copy The '.aml' and '.dsl' Files From Results Folder & Replace To EFI/OC/ACPI
5. Run GenSMBIOS Type 1 to Install MacSerial and Then type 3 to Generate SMBIOS, After that type iMacPro1,1
Now Without Closing That Window
6. Open ProperTree-master and run propertree
7. From File Open your config.plist From EFI/OC/
8.Scroll Down & Navigate To PlatformInfo -> Generic ->
9. Put
Type = SystemProductName
Serial = SystemSerialNumber
Board Serial = MLB
SmUUID = SystemUUID
From That Generated SMBIOS
10. Save ,close & Boot

*GUIDE:B
Follow This Video - https://www.youtube.com/watch?v=l_QPLl81GrY & Do It In Your Own
You Gonna Get Lot Of Errors, Following This Video.
*ERRORS & FIXES:-
https://khronokernel-2.gitbook.io/openc ... leshooting

*EFI UPDATED : 11th - Feb - 2020 2:13AM IST
*Files
You do not have the required permissions to view the files attached to this post.
Last edited by jyotirmay on Mon Feb 10, 2020 8:44 pm, edited 9 times in total.

 Advertising

#54452
When starting SSDTTime-master i've got no option to input 4 ??

EDIT : This must be done on the target machine running either Windows or Linux
You do not have the required permissions to view the files attached to this post.
#54825
@jyotirmay

I followed you guide and it boot right up. Thank you. Do you know how to make it boot without white text running on the screen?
jyotirmay liked this
#54838
@amdpush

I use fenvi T919, BT and Wifi work great. Yes. I wanna do some photo/video editing.

@Macro Ledri

Could you please little bit more detail? Thanks
amdpush liked this
#54852
Ngoc Nguyen wrote:@amdpush

I use fenvi T919, BT and Wifi work great. Yes. I wanna do some photo/video editing.

@Macro Ledri

Could you please little bit more detail? Thanks
Open Your Config.plist using proper tree Navigate To NVRAM ---> Add--->7C436110-AB2A-4BBB-A880-FE41995C9F82 ---> boot-args and remove '-v ' from there :thumbup: :thumbup:
Drive is locked

Thanks for your help, will report back once instal[…]

If you don't need Wifi yet at least the Intel Blue[…]

Well thank you :thumbup: As soon as I buy the p[…]

Asus Mainboard

I can't say anything for the software you intent t[…]