Welcome to AMD OS X

Why not register now to gain full access.

If you've got your system running near to perfect then you can share your success story here.
User avatar
by: boffster
#50489
After a couple of days messing with The Vanilla install and varying kexts I've got my ryzen 5 3600 cpu along with gigabytes x570 gaming x board and geil 16 gb of memory and radeon rx560 gpu up and running and so far no trouble. I don't have wifi onboard but am using ethernet. I need a couple of days to run tests to see what does and doesn't work but so far am pleased with the outcome. I'm a relative noob to this but have success in previous OS's.
You do not have the required permissions to view the files attached to this post.
Last edited by boffster on Sun Sep 08, 2019 5:55 pm, edited 1 time in total.
Egress liked this

 Advertising

User avatar
by: Yard Sale
#50926
Which USB ports work and which don't work?
Egress liked this
User avatar
by: boffster
#50988
@RHN9524826, all usb ports are working without any trouble
Post Merged
@RHN9524826, I used virtual smc instead of fakesmc, lilu, whatever green, null cpu powermanagement, realtek 8111, and have thrown in usb injectall but found it works fine without it there, and applealc. have had it running for several weeks now without any trouble.
Egress liked this
User avatar
by: jubarim
#50989
Hi @boffster

Nice build!

Is sleep working on it?
Thanks!
Egress liked this
User avatar
by: boffster
#51061
Although I don't use the sleep option i have tested it out shutting down hard disks and monitor. it sleeps and wakes up without any trouble whatsoever.
jubarim liked this
User avatar
by: João Boettcher
#51062
Hello friend, first congratulations on the construction.

I have a Ryzen 5 3600x I was able to install and activate everything right, but it is crashing the application at the time of opening, says that the program was unexpectedly closed in your happens this too?
User avatar
by: boffster
#51075
i'm not sure i understand. what application is it crashing? I have no crashing of any system os or applications whatsoever.
User avatar
by: n8dagr8
#51110
boffstar. Does iMessage, Facetime, iCloud, airdrop etc work? Does USB 2.0 work? Do 32 bit apps work (OPEMU)? What method did you use? Thanks. I was going to return my ASRock X570 Pro4 & get a Gigabyte, most likely same as you, if so can I get a copy of your EFI folder & BIOS Settings file? I will send you some crypto. Text me at 514-416-5160 or email me at [email protected] or just reply here. Thx!

The 9, 10 and 20 series cards are not supported […]

Screen Shot 2019-09-19 at 6.28.48 PM.png Specs:[…]

nvidia gpu laggy

I use this driver on my GTX 1070: https://images.n[…]

Install the nvidia web driver for 10.13.6 here: ht[…]