Welcome to AMD OS X

Why not register now to gain full access.

If you've got your system running near to perfect then you can share your success story here.
#32473
My specs are:
Processor: AMD FX-6300
Motherboard : Gigabyte-GA-78LMT-USB3-rev6.0
GPU: GTX 1050ti
Ram:8GB DDR3
OS:Sierra 10.12.6 and windows 10 dual boot

After multiple tries and multiple versions of the installer images ,I found the v5.2 to be the most stable one for me
It's almost golden and so far I haven't encountered major issues in my 2 weeks of usage
SierraAMDv5.2.dmg is the only version that worked for me , rest of them had multiple issues with my motherboard and most of the times i'd be stuck on the install screen no matter how many fixes and bootflags I used.

everything works on my hackintosh , including the sleep and wake functions.

If i were to be very nit picky then , here's what doesn't work that well:
-The animations are laggy on rare occasions (it really doesn't bother me at all)
-Facetime and iMessage don't work(I suppose ,there's no way to get it working on amd chipsets and i wouldn't even use it much either ways )
-HDMI audio (tried one method but it didn't work for me , maybe i didn't do it right. I plan on getting it working later on and it isn't a deal breaker for me)

I'd like to thank AMD OS X's community for all the support and forums . I'd also like to thank the developers who made the impossible, possible.Without the community and the forums i'd never really have any of this . I'm really happy with my first hackintosh ! :thumbup:

 Advertising

Hello, I've got a strange problem. I've installed […]

Hardware Monitor AMD

It works, thanks Screen Shot 2018-10-20 at 08.29.[…]

Bored of Yosemite...

Hello! Use the latest tutorial of installing High […]

Im planning on picking up a 1050ti tomorrow and am[…]