Welcome to AMD OS X

Why not register now to gain full access.

If you've got your system running near to perfect then you can share your success story here.
User avatar
by: Marcyvee
#39344
Hi buddies!
I just managed to install sierra v4 on a separated hard disk from windows 10, booted with clover (settled following this video https://youtu.be/8aga_HvAu5M)
I get the image from here viewtopic.php?t=1693 but from terminal I've just run post.sh.
The wifi adapter works well after install the driver from the disk.
I can't say if the Vega 11 GPU works because I have a gtx 650 mounted on, even if the UEFI is settled to force integrated GPU, and the HDMI cable is plugged to the mobo. The only issue I found by the moment is the audio which doesn't work from HDMI, and sometimes, video glitches... I'm looking for a way to fix that.

And maybe a way to update safely to high sierra.

Thank you guys! :thumbup:

By the way, I cant install any Linux distro on this pc :crazy:

 Advertising

User avatar
by: Shaneee
#39347
Good to know it's working with the 2400G as I'll be running on one soon. I've also got a few ideas for the Vega 11 but I'll come to that once I'm setup and worked on the kernel a bit ;)

As for Linux check if the kernel has been updated for Raven Ridge CPUs yet.
Marcyvee liked this
User avatar
by: Marcyvee
#39370
Nice! :clap: The cpu was unknow in Mac's info. I named it following a tutorial here.
Now, for update to highsierra, can I do this?
viewtopic.php?f=24&t=2949[center][b]Post Merged[/b]
[/center]I don't know if external links are allowed, if no., I'll remove it. So, have you already see this for the Vega gpu?
https://www.insanelymac.com/forum/forum ... ntoshable/
User avatar
by: Jonazz
#39399
What mobo are you guys testing this on?
I have a gigabyte AB350n and got the 5.2 Sierra too boot with no problems from WD Green SSD.
But need to fix all post install too..
Need to fix duel boot too.
But same problem with the gpu no info.
User avatar
by: Marcyvee
#39404
A gigabyte GA-AB350 gaming, rev1.
The APU was disabled from UEFI, so it used the nvidia gpu.
User avatar
by: Marcyvee
#39581
I haven't tried it yet. I've install sierra just for try and having trouble with audio, I left it in a partition on my hard disk...
User avatar
by: Caine Yang
#39654
why can't you install Linux,i could install any linux on my machine
User avatar
by: Marcyvee
#39676
I don't know. Only ubuntu 18.4 starts. May i made some mistakes with boot options in uefi, or it can be a kernel problem (ubuntu 18.4 have 4.15 kernel)
User avatar
by: Caine Yang
#40342
@Marcyvee, try a dedicated graphics card
Compatibility Check

I am new in Hackintosh, what guide should i follow[…]

I got a Ryzen with a ASUS B350-Plus and 5 mechanic[…]

Newbie need help

1. If you use an original macbook to create instal[…]

I wonder if using a kext built on my local machine[…]