• Congky Build X4 955+ a880 chipset vanilla elcappitan 10.11.0

  • If you've got your system running near to perfect then you can share your success story here.

Please remember to read and follow the rules here.

Please Donate if you've found the website useful. Thanks.

If you've got your system running near to perfect then you can share your success story here.
#11955 by congky
Wed Jan 11, 2017 8:40 am
Hi Guys,

First of all thx to all and hackintosh community and shanee, without them i cannot find my path to hackintosh ing my amd, and here we go guys:

Athlon X4 955+
Motherboard Jetway a880gmt Extreme, (ati 880 chipset)
Nvidia 550gt
ALC 888
Rtl8111 ethernet
el capitan 10.11.0 vanilla method

1. Build Usb installer using shanee youtube videos using enoch boot loader,

2. After finished i install usb fix v2, on usb installer, with this i can make usb and keyboard working on el capitan installer.

3. Reboot on usb installer ( bootflags -v npci=0x2000 GraphicsEnabler=Yes, if somehow you cannot enter installation, just add UseKernelCache=No bootfleg), follow the setup (including partition HDD using Disk Utility), and open windows log, so it cannot auto restart after it finish.

4. after installation complete, follow tutorial Post Installation on this website to copy kernel, and build prelinked kernel with system caches, and after that reboot.

5. For 2nd reboot i was using the same boot flag, entering setup for my mac, i notice that my flash drive not detected, i found the problem that i forgot to copy install generics kext from rehab to E/E, and after i install it, reboot, and that's is, i got my usb keyboard,mouse, flash drive detected.

Audio noise and pop while booting-> using voodoohda 2.8.8 pkg first, restart and then install using kext wizard voodoohda 2.8.9 kext (i rename it to voodoohda.kext so it replace the voodoohda.kext from voodoohda 2.8.8.pkg) repair permission using kext utility (in my build kext wizard buggy to repair permission) , and last step open terminal to build prelinked kernel and caches.

Ethernet using RealtekRTL8111-Binary version 2.2.1. (works like charm)

VGA using default driver from el capitan, i don't use nvda_drv=1 bootflag

Power management using voodoopstate from amdosx website, in my build i cannot restart or shutdown while voodoopstate installed, but if i'm not install it my cpu running like it got demon on their back, so i need this voodoo state, recently i found that if i set it to specific speed, it can reboot or shutdown, so instead to set it on demand or conservative setup, i set it manually. Hope someone could make it permanent fix on this.

final bootflag and enoch configuration

<key>BlackMode</key> -> to make it cool :D
<key>Boot Banner</key> -> same as above
<key>Graphics Mode</key> -> my monitor max resolution
<key>GraphicsEnabler</key> -> using default nvidia driver
<key>Kernel Flags</key>

Thanks guys


#13554 by congky
Tue Jan 31, 2017 3:42 am

My Mackintosh now run 10.11.6 (build15g31), doing vanilla install not combo update, how to do it basically still the same

1. Built USB installer using tutorial from this website, using kernel shanee rc4, from this website don't forget to install the system.kext, after finish, i install "el cap usb" kext, instead of shane usb fix v3, and repair permission using repair permission v2, reboot, and it booting to installer much faster, and yes it's makes less trouble for my build, using "el cap usb", thanks shanee

2. the rest it's still the same

Hope's it's helps