Welcome to AMD OS X

Why not register now to gain full access.

Have you found a bug with the forum or just want to give feedback on the site? This is the place.
#44325
Hi!

I hope you're not annoyed but this was my last try.

I hoped to install HighSierraV3Unofficial.

Like Norton287's instructions on viewtopic.php?f=24&t=4127
I changed the BIOS accordingly, as far as it wasn't set to the right values already.

When I tried to install, I got this grey "Apple"screen:

Image

The instructions said to highlight "Disk Utility", but I didn't see that option on that screen,
so I suppose I didn't get far enough to follow that instruction.

I tried to simply click on MacOS but then I got a screen saying: "!!!!X64 Exception type....." and
after that a lot of numbers.

I'm new at this but "x64 exception", maybe has to do with 64bit, no?

Anyway, the other options got me nowhere, not even to Windows like they
seem to do.

I also had some trouble to get the bootloader "uninstalled" to get into Windows again.

Anybody of you has an idea what's going wrong?

Thanks for bearing with me on my 4 posts of failure.... :thumbdown:

 Advertising

hello everyone, I'm about to buy this motherboard:[…]

i have almost same pc. except gpu. i have rx 460.[…]

As the subject shows, i want to get some games fro[…]

ok thanks for advice, can't go to InsanelyMac I've[…]