Welcome to AMD OS X

Why not register now to gain full access.

Have you found a bug with the forum or just want to give feedback on the site? This is the place.
Awesome! I didn't even need to clear a thing! Everything is working just fine! :thumbup:

(Infact, I didn't even need to refresh, I walked up to my computer and found it working fine!)


Glad that's sorted now :thumbup: I ended up completely reinstalling the forum and restored users, topics, posts and messages. Had to add the chat etc from fresh also. Not sure if attachments are working but if needed I can upload them again. At least we are back online now :geek:
Did someone just seriously break the forums by clicking the like button? I got an error on the forums on my computer that looks like it says someone clicking like broke the forums

Sent from my iPhone using Tapatalk

At least Tapatalk still works :/
Actually it looks more like someone (most likely Shaneee [emoji6]) liked one of my posts and the forums tried to notify me that but broke..

Sent from my iPhone using Tapatalk
Really? What error are you getting?
Here it is.Image

Also you fixed it by sending a message to me, which sends another notification, yay!
Fixed :thumbup:
MikroTikPa wrote:The two I go to are usually on Tuesdays or Wednesdays - so theres not to many people there anyway --

My usual greeting to the range guy is -- "Hows bizzz" --- now they say -- "It sucks"
What's that?

Install hackintool and click bootloader tab, selec[…]

External Drive Patch for Ryzen 3000?

Ok, so I'm relatively new to AMD. I'm looking arou[…]

Yeah exactly... I think it's really important for […]

Hey Guys, I followed this guide (https://forum.am[…]