Welcome to AMD OS X

Why not register now to gain full access.

Have you found a bug with the forum or just want to give feedback on the site? This is the place.
#14012
Awesome! I didn't even need to clear a thing! Everything is working just fine! :thumbup:

(Infact, I didn't even need to refresh, I walked up to my computer and found it working fine!)

 Advertising

#14014
Glad that's sorted now :thumbup: I ended up completely reinstalling the forum and restored users, topics, posts and messages. Had to add the chat etc from fresh also. Not sure if attachments are working but if needed I can upload them again. At least we are back online now :geek:
#14169
Did someone just seriously break the forums by clicking the like button? I got an error on the forums on my computer that looks like it says someone clicking like broke the forums


Sent from my iPhone using Tapatalk

At least Tapatalk still works :/
#14171
Actually it looks more like someone (most likely Shaneee ) liked one of my posts and the forums tried to notify me that but broke..


Sent from my iPhone using Tapatalk
#14175
Really? What error are you getting?
#14183
Here it is.Image

Also you fixed it by sending a message to me, which sends another notification, yay!
#14382
Fixed :thumbup:
#14668
MikroTikPa wrote:The two I go to are usually on Tuesdays or Wednesdays - so theres not to many people there anyway --

My usual greeting to the range guy is -- "Hows bizzz" --- now they say -- "It sucks"
What's that?

hello everyone, I'm about to buy this motherboard:[…]

i have almost same pc. except gpu. i have rx 460.[…]

As the subject shows, i want to get some games fro[…]

ok thanks for advice, can't go to InsanelyMac I've[…]