Welcome to AMD OS X

Why not register now to gain full access.

Have you found a bug with the forum or just want to give feedback on the site? This is the place.
#13960
So I actually had to install and log in to Tapatalk just to report this and by the looks of it other people can access this site now again. I don't know what happened but just whenever I try to load the site, it appears blank. I got excited when one finally loaded it with me logged out, but once I logged in, it was blank again. So I hope this can be fixed. I hope it would at least work on my PC (not tested yet)
Last edited by Meta_KnightX on Thu Feb 09, 2017 2:53 am, edited 2 times in total.

 Advertising

#13962
Clear the browser cache and cookies then try again. I'm currently on Chrome for Android and it's working.
#13972
So I've tested it on my desktop and the website fails to load on that too. But actually gives a reason why. It gives a "HTTP ERROR 500" to me. I did clear cookies on there and once again it was great until I tried logging in again
#13975
I've tried Google chrome Internet explorer and Microsoft edge browser cleared data and cache on all my browser's and the forum will load but can't login and can't see any of the posts I'm writing this on my Nvidia shield k1 tablet through Tapatalk hope the forum works again soon

Sent from my SHIELD Tablet K1 using Tapatalk

#13988
I've used three different browsers with cleared data and cache still can't login, I've tried my iPhone iPad Android my android tablet Google chrome browser yet still can't login gives me error every time HTTP error 500

Sent from my SHIELD Tablet K1 using Tapatalk

#13991
How's it working now?
#13994
Clear cache again and remove cookies. I've changed the server settings.

Install hackintool and click bootloader tab, selec[…]

External Drive Patch for Ryzen 3000?

Ok, so I'm relatively new to AMD. I'm looking arou[…]

Yeah exactly... I think it's really important for […]

Hey Guys, I followed this guide (https://forum.am[…]