Welcome to AMD OS X

Why not register now to gain full access.

Not sure if your system will work? Ask for help with a compatibility check.
#37641
Hi all,

this is my first post here. Until now I've been reading quite a bit but haven't found anyone with the same setup.

Processor: AMD Ryzen Threadripper 1920X 12-Core
Motherboard: ASRock X399 Taichi
Graphics: EVGA GeForce GTX 1080 Ti 11GB SC2 HYBRID
Memory: Crucial Ballistix Sport LT 32GB (2 x 16GB) DDR4-2400
Hard drive: Samsung 960 EVO 250GB M.2-2280 Solid State Drive
Hard drive (optional): I read that there might be some issues with NVMe's, so I am open for suggestions to buy for example a SATA SSD if that makes everything easier.

I highly appreciate the time it takes to look over this and point me into the right direction for installation procedures.


Thank you.

 Advertising

#37665
You can install HighSierraAMD Office V2 and upgrade through the app store to 10.13.3. The download link for V2 is in my signature.

Here's the installation tutorial: viewtopic.php?f=24&t=3460
Here's the guide for upgrading through the app store: viewtopic.php?f=52&t=3950
#37706
Thank you very much for pointing me intro the right direction – highly appreciated!

The only remaining question is:
NVMe SSD or SATA SSD?


Thank you.
#37715
It should support both, the SSD will be converted to APFS on install so there is some additional steps to take with getting apfs.efi install into your Hard Drivers EFI/Clover/drivers64UEFI folder from the USB.
widelyaccepted liked this
#38666
Hi!

I wanted to follow up but this is not the correct forum anymore. I wasn't sure if I should create a new post in a different topic or not. Sorry.

I started following the guide you linked to. I was able to create a bootable USB 3.0 thumb drive and I read to not boot from the UEFI part of the USB thumb drive. When I boot from the main USB thumb drive, I see a number 6 for a couple of seconds and then it just goes to a black screen and stays there indefinitely. If I select the UEFI portion of the USB thumb drive I get to the installation screen almost immediately.

I have checked, afps.efi and OsxAptioFixDrv-64.efi seem to be already in place.

Please let me know what to do. Thanks for the help in advance.

Hi I would like to update von 10.13.3 to 10.13.[…]

Hello @all How should I proceed with this latest u[…]

Adobe Photoshop Crash Raw

Navigate here, /Library/Application Support/Adob[…]

The error from the tilte is shown everytime I'm tr[…]

AMD OS X Advertisements