Welcome to AMD OS X

Why not register now to gain full access.

Not sure if your system will work? Ask for help with a compatibility check.
User avatar
by: ChrisAlatorre
#41180
Hello, I supposed to star to develop an iOS app as my final project at college, but I got stuck. I have a HP Pavilion 15-aw002la, it has an AMD processor (A10 7th Gen A10-9600P) that does not have the SSE4.1 set.

Is there any possibility for my computer to run MacOS? Is very important for me to develop that school project.
I have tried to change the SATA configuration but I could not find the options to change the configuration to AHCI, then I tried to continue without that configuration, but I get stuck on a black screen with a white crossed circle in the middle of it.

In summary, I follow every step of the video (https://www.youtube.com/watch?v=7zetiocqdWU), but as I mentioned before, I could not find the SATA configuration and I am not sure if the fact of my processor does not have the SSE4.1 set also affects, and I got stuck on a black screen with a white crossed, that is as far as I could advance.

I really hope somebody can help me to run MacOS on my computer. Thanks in advance to everyone.

 Advertising

Hey, I have the same issue, and after posting on […]

Hi, I have the same issue with a Ryzen 2700 and […]

INSTALLATION TO SSD STOPS

Why aren't you using Vanilla method? Maybe try tha[…]

Thank you