• com.apple.kpi.private errors and other

  • Help with AMD OS X after installation.

Please remember to read and follow the rules here.

Please Donate if you've found the website useful. Thanks.

Help with AMD OS X after installation.
#28252 by Mike-SW
Sun Oct 01, 2017 6:14 am
I`ve got almost everything set up and running, but having some very uncomfortable issues:
1. When loading, a lot of "com.apple.kpi.private _kernel_ couldn`t find symbol _persona_get_type" errors shows up.
2. Verbose mode works only when booting from USB, from HDD -v key gives just blank black screen until OS is loaded, I`m using last Enoch. Strange thing is, when booting with GUI, it shows no progress bar (but it does from USB).
3. Unless I`m booting with -f flag, ethernet doesn`t work, it gives "Cable is unplugged". And as I see, booting with -f takes longer time.
4. The most strange bug is every time I restart chrome, it signs me out with "Sign-in detail are out of date", so I need to login every time I restart chrome, I tried every possible solution found on google: deleting cookies and history files, deleting whole settings directory, reinstalling chrome etc. Same thing with iCloud, every time I restart OS, it asks me for password.

I thought all these issues are somehow connected to broken permissions, so I tried to run "sudo /usr/libexec/repair_packages --repair --standard-pkgs --volume /", it found some errors and fixed them, but none of the issues are gone after that.

This topic has 15 replies
You must be a registered member and logged in to view the replies in this topic.