• USB Mouse not working after install

  • Help with AMD OS X after installation.

Please remember to read and follow the rules here.

Please Donate if you've found the website useful. Thanks.

Help with AMD OS X after installation.
#25756 by mafiablood
Fri Aug 25, 2017 4:17 am
I created my own El Capitan USB install as the one from Duffnet (AMD OS X V2.dmg.zip) is corrupt. I got my system installed, and Enoch installed on my Mac SSD. It boots to OS X from the Mac SSD, with the USBLegacyFix flag, -v, and nv_disable=1, and UseKernelCache=No. I have applied the USB fix to the Mac SSD using an enclosure and my MacBook Pro. I am able to login if I mash a bunch of buttons on the keyboard and eventually get it to the password entry screen, after which I enter my password, but the mouse still does not work. I hav tried multiple mouse (3 to be exact) and none are working, but they work just fine in my MacBook Pro. I have also applied the Realtek 8111E kext, as well as all the USB fixes, I have also removed any conflicting kexts from the S/L/E using the command line from the USB installer, and I rebuilt the preLinked kernel, using the commands in your post.sh document but tweaking them for my system/drives. So bottom line, I have OS X El Capitan installed, USB fix applied, permissions fixed, correct boot flags, yet still no mouse working, and keyboard is a hit and miss. The USB fix most recently applied was from a post by Shaneee (I'll attach to the post) but still no success. Any help would be appreciated!!

System Specs: FX-4350 in an MSI GD80 V2 with dual GTX 950's in SLI and 16 GB DDR3 RAM (Processor is overclocked to 4.8GHZ, RAM timings/speed are XMP profiles so no issues there)
You do not have the required permissions to view the files attached to this post.
This topic has 1 reply
You must be a registered member and logged in to view the replies in this topic.