• enoch bootloader reboot after load kext

  • Help with AMD OS X after installation.

Please remember to read and follow the rules here.

Please Donate if you've found the website useful. Thanks.

Help with AMD OS X after installation.
#16344 by darkangel2006
Wed Mar 08, 2017 3:59 am
Hi guys,
I want to setup a hackingtosh for working.
My computer specs is:
Mainboard: ASUS m5a97 r2.0
CPU: AMD 1090T
Ram: 2x4GB
VGA: Palit 750Ti
My step for installing:
  • Create usb installer with chris111 app
    Using enoch boot loader and files following Shaneee guide here
    Code: Select all
    Replace kernel and system.kext with lastest download on this website
    Patch spakk USB-fix V2
    Code: Select all
    Change SATA mode to AHCI, Turn off C1E and SVM
    Boot with -v nv_disable=1 and install smoothly to HDD
My problems:
  • 1. When I tried to boot the intalled El Capitan with enoch (on USB) It load extra kext and instant reboot (not going to blackscreen)
    2. When I tried to boot using clover (installed on my HDD and added FakeSMC, NullPowerManagement kext on 10.11 directory) which previous can boot Yosemite, It's only show 2 line and stuck, no kext load. Tested on both USB installer and HDD
    3. Maybe off topic. I can install and boot Yosemite using clover, Spakk BSA_RC1 AMD Kernel For Yosemite 10.10.0 but when I install Nvidia webdriver and boot with nvda_drv=1 It show message about graphics error, blackscreen with opengl error text, safari crash. Any method to fix this?
I can attach my clover folder later if necessary
Thanks for any support
Last edited by Shaneee on Wed Mar 08, 2017 9:14 pm, edited 1 time in total. Reason: Links coded.

This topic has 7 replies
You must be a registered member and logged in to view the replies in this topic.