Welcome to AMD OS X

Why not register now to gain full access.

 Advertising

User avatar
by: Shaneee
#45880
Sneaky-E wrote:It is Realtek 8822BE.
That device isn't compatible with macOS I'm afraid.
User avatar
by: fstmstngs
#45884
Has anyone been able to get icloud working on this? I can enter my info, but then the pref pane just locks up and I have to force quit it. I can't use any of the icloud linked apps.
User avatar
by: Trevor30
#45887
I trying everything disconnecting all SATA drives except one and disconnecting all USB except mouse, but installer restart 2 minutes remaining. Any solution?
This is the error after restart: Failed to send exception EXC_CORPSE_NOTIFY. Error code: 5 for pid 206
User avatar
by: Sneaky-E
#45905
I am also having issues with icloud. It crashes after signing in. When trying to download from appstore I get this message: An error occured during purchase. The operation couldn't be completed. (com.apple.commerce.client error 500.)

Any ideas what is going on? I am baffled...
Post Merged
AMD Ryzen 5 2600
Asus ROG STRIX X470-I
Sapphire Pulse Radeon x580
G.Skillz Trident Z 16gb RAM
Crucial MX500 SSD
Corsair SF600 PSU
User avatar
by: Shaneee
#45911
For iCloud crashing which version of Mojave did you install?
User avatar
by: Enderblock
#45929
Can't get to installer.
Just stuck on : AppleUSBHostController::hardwareExceptionCallGatedThread 0x00010030 and
AppleUSBEHCI::StopUSBBus: USBSTS.HCHalted did not set as expected: USBCMD 0x00010030

Also Clover has only text UI : is it supposed to be like that ?

Not my first Hackintosh, but no luck.

Am I missing something ?
You do not have the required permissions to view the files attached to this post.
User avatar
by: Shaneee
#45937
Yes that's how I setup Clover in the config. When you boot to Clover, go to Options > PCI Devices and alter the USB settings and try booting.
#45938
Just wanna say thank you! I tried Hackintosh years ago and it was just too much work and not stable, back in the days with Intel processors and tonymax86's guides.
After switching to AMD recently, I just tried again last night because why not, and wow, you guys rock, successfully installed Mojave 10.14.1 at second try (first time failed due to misunderstanding instruction).
I follow this tutorial and another one viewtopic.php?f=24&t=6029 , due to the fact the second tutorial also covers Clover bootloader installation.

My setup: ryzen 2600, gigabyte B450 I Auros Pro wifi, 16gb ram, Sandisk 512gb ssd

Working: ethernet, USB ports

Not working: native audio ports, wifi module, iCloud crash when attempt to login.

Questions: how could I get my wifi to work? Also is there a guide to update to 10.14.3? Thanks!
  • 1
  • 16
  • 17
  • 18
  • 19
  • 20
  • 28

Hey, I have the same issue, and after posting on […]

Hi, I have the same issue with a Ryzen 2700 and […]

INSTALLATION TO SSD STOPS

Why aren't you using Vanilla method? Maybe try tha[…]

Thank you