Welcome to AMD OS X

Why not register now to gain full access.

 Advertising

User avatar
by: ChiForce
#45366
@Shaneee, I can never seem to get to the install screen. I keep getting stuck here after initializing the Install from the Clover menu. Any ideas? I have been playing around with different config settings but nothing seems to make any difference.
You do not have the required permissions to view the files attached to this post.
#45367
Can someone help me? I'm getting the following error.
Cpu: ryzen 5 2600x
Gpu: rx 580
Motherboard: gigabyte a320m-s2h
Ssd Kingston with windows 10
Hdd 2 Tb with partition to install macOS
You do not have the required permissions to view the files attached to this post.
User avatar
by: nephh
#45378
Hey,

It doesn't work. I can boot on the USB drive with Clover, then I see the Apple logo with its loading bar... and the mouse on a gray background. After the computer restarts. :(

Someone already had the problem? Thanks
#45379
Taillis Mariquito wrote:
Tue Feb 05, 2019 1:50 am
Can someone help me? I'm getting the following error.
Cpu: ryzen 5 2600x
Gpu: rx 580
Motherboard: gigabyte a320m-s2h
Ssd Kingston with windows 10
Hdd 2 Tb with partition to install macOS
I changed USB port to 3.0 and it boot properly, but I'm getting a pink and green screen now.
Post Merged
After install I'm getting stucked in ++++++++++ screen
User avatar
by: tech guy
#45394
Hello I am trying to install Mac OS Mojave on my ryzen 5 1600 bases system. I am able to get to clover and select tha Mac OS Install partion but when I do so I get this error as soon as it boots: This version is Mac OS X is not supported on this platform. What does the reason Mac-F42C87C8 mean? Is there anyway I can fix this? Thanks I have included a picture of the whole message Image
#45398
Taillis Mariquito wrote:
Wed Feb 06, 2019 1:46 am
Taillis Mariquito wrote:
Tue Feb 05, 2019 1:50 am
Can someone help me? I'm getting the following error.
Cpu: ryzen 5 2600x
Gpu: rx 580
Motherboard: gigabyte a320m-s2h
Ssd Kingston with windows 10
Hdd 2 Tb with partition to install macOS
I changed USB port to 3.0 and it boot properly, but I'm getting a pink and green screen now.
Post Merged
After install I'm getting stucked in ++++++++++ screen
Shaneee helped me and already solved my problem. Thank you Shaneee. I'm still getting a pink screen, I don't know why.
Post Merged
@tech guy, I solved this problem copying prelinkedkernel.amd and prelinkedkernel again.
User avatar
by: germano
#45411
Hi Shaneee,
thanks to your guide I managed to install Mojave 10.14.1 on my AMD ryzen 7 1800X and AMD Radeon Pro WX 7100. But I have some problems:
1) Safari does not open preferences stops the program
2) I can not install photoshop cc 2019, or at least install it but when it opens it tells me unexpected closure. I also tried with Photoshop 2018, same problem ... also illustrator and in design same thing. I installed Final Cut Pro without problems.
can you help me?
User avatar
by: Araulen
#45413
Hello,
I have a problem with "+++++++" during boot from HDD too. :/ I copied both PKs and I used sed -i. May I use wrong ''? I don't know why, but in the Terminal I have probably QWERTZ keyboard so I have two form of these characters (left alt + E and left alt + 5). After use option under left alt + 5 I see command error.

I wonder if I interpreted correctly point
Code: Select all
 Now rename prelinkedkernel.amd to prelinkedkernel and copy it to the same folder.
I copied prelinkedkernel.amd and after rename - prelinkedkernel but in this location I had already one "prelinkedkernel" so I replaced it. Should I do it?

My specs:
AMD Ryzen 7 2700
Asrock X470 Taichi
G.Skill TridentZ DDR4 32GB 3200MHz CL14
GTX 1080 Ti
  • 1
  • 11
  • 12
  • 13
  • 14
  • 15
  • 28

Install hackintool and click bootloader tab, selec[…]

External Drive Patch for Ryzen 3000?

Ok, so I'm relatively new to AMD. I'm looking arou[…]

Yeah exactly... I think it's really important for […]

Hey Guys, I followed this guide (https://forum.am[…]