Welcome to AMD OS X

Why not register now to gain full access.

Tutorials for the installation and post install.

 Advertising

User avatar
by: ZooMuk
#47761
@shanee, thanks for your works. Its impressive. But after update i have the same problem with shutting down. Can u help solv this problem?

Best regards...
Brakker wrote:
Mon Dec 31, 2018 11:20 am
Hi Shanee, Thanks for this Tutorial and for all your hard work.

I can confirm this Tutorial works on my System if the update is performed in the same way.
I upgraded from 10.13.3

I only have the problem that shutting down the system leads to an reboot, which still worked with 10.13.3.
On Clover-Configurator FixShutdown is selected at Acpi.
I would be grateful for tips on what else I could do.
I already removed all kext from Clover except FakeSMC, Lilu, RealtekRTL8111 and VoodooHDA.

With the great tool SuperDuper the system is quickly cloned and I can at least save myself the work with CloneZilla under macOS.
And I can still use 10.13.3 in the meantime.

Greetings
User avatar
by: Scath
#47924
This did not cover that you first have to run the Appstore 10.13.6 update in the video - I did things backwards on this lol

- Did partition on one SSD, split the drive in half
- Copied files over to both of the partitions
- Followed the video and did the steps to the cloned partition
- Restarted and loaded the drive up, tried to run the Install macOS, that didn't work. Had a weird screen up with unnamed information like Start, Start OSName, StartInitDeviceTree and then just continued down the list to End RandomSeed and that's it. Wouldn't boot. Thought that's what I needed to boot into to finish the installation.
- Restarted and ran the regular Boot macOS from the second partition
- Waited forever. Kext AppleACPICPU stalled a whole bunch of times.
- Restarted again to load the thing to see if it would boot up. Said windows was hibernated (it wasn't) And I waited again forever. Normally it boots fast, this is taking way longer than normal.
- Restarted again and it finally booted up and it doesn't say it's updated and says its available still
User avatar
by: Maligno1
#48003
Shaneee wrote:
Download Files:
Code: Select all
https://www.dropbox.com/s/pnnhmwrpn9toi8i/Video_Update_Files.zip?dl=0
https://www.dropbox.com/s/2jiynooin6c15lz/SuperDuper%21.dmg?dl=0
It worked for me but now I have a problem when I turn off the computer it turns on again, I do not know if you can help me
  • 1
  • 9
  • 10
  • 11
  • 12
  • 13

First you should post what guide you followed if a[…]

when boot EFI windows bootloader(bootmgfw.efi) rea[…]

Parallels?

I tried and had problems with Parallels too. OSX […]

you just need RealtekRTL8111.kext for lan to work