Welcome to AMD OS X

Why not register now to gain full access.

Tutorials for the installation and post install.
User avatar
by: AlGrey
#44459
Did you even try to run the script.. Because DSDT is not patched nor is the config.plist..
newer71 wrote:
Tue Dec 11, 2018 1:00 pm
Exellent wrote:
Tue Sep 04, 2018 6:37 am
AlGrey wrote:@Exellent, Help and Problem Reporting
Attach the following files in a zip file:
- config.plist
- IORegistryExplorer dump (File -> save)
- DSDT.aml
Hi my files here.. usb not working.. pleese hhelpp

 Advertising

User avatar
by: wcg66
#44714
I downloaded the tools individually, just make sure you download the latest versions.
#44729
I previously used XLNC automated script to fix usb on Ryzen running HS 10.13.6. It recognised my Bluetooth device too. I ran the same script on Mojave 10.14.1 but Bluetooth is not showing. I have X370 Taichi motherboard and Ryzen 1700. I am not sure how to bring bluetooth to life? Any suggestion @AlGrey
User avatar
by: AlGrey
#44767
@innerd, should work now
#44997
The system now hangs at 1649: ATHR: Unknown locale: 21
Post Merged
System hangs
Post Merged
My system worked well and this patch screwed it all up! How do I reverse it?
Post Merged
I decided to do a complete reinstall, what a headache!
You do not have the required permissions to view the files attached to this post.
  • 1
  • 4
  • 5
  • 6
  • 7
  • 8

Good day. I have a problem - nothing happens when […]

Hi Guys. New here. I've been wanting to install OS[…]

ryzen 2400G hackintoshable ?!

Yes Is the Built-in Graphic card working?

Ryzen 2400G Hackintosh Compatible?

Integrated GPU sort of works but not properly. I[…]

AMD OS X Advertisements