Welcome to AMD OS X

Why not register now to gain full access.

Tutorials for the installation and post install.

 Advertising

#44869
mmm..everything went fine on the script and wen reboot it shows the audio device but the sound its rly rly rly low (I can barely hear it).
Any help will be appreciated
I got a Asus rog crosshair vii x470 with alc1220.
not sure what I did wrong
You do not have the required permissions to view the files attached to this post.
User avatar
by: AlGrey
#44881
@Leisures, ioreg looks good. Asus mobos are little picky with their 1220A codec. You are using the onboard audio right ? (I see an usb DAC)
User avatar
by: AlGrey
#44928
@Dave Corley, send me the ioreg with voodohda.kext
Post Merged
@Leisures, ya it's Asus specific. We don't have a solution for that.
#44946
@AlGrey, Done!

Actually attached are two IOREG dumps. One is my current IOREG with VoodooHDA, another is after I enabled "FixHDA" in the ACPI tab of Clover config. I was able to get 1022:1457 recognized as HDEF but the installer script returned: "There is a problem with your ACPI Patch" when I tried it using this config.

Thanks for the help!
You do not have the required permissions to view the files attached to this post.
  • 1
  • 6
  • 7
  • 8
  • 9
  • 10

Good day. I have a problem - nothing happens when […]

Hi Guys. New here. I've been wanting to install OS[…]

ryzen 2400G hackintoshable ?!

Yes Is the Built-in Graphic card working?

Ryzen 2400G Hackintosh Compatible?

Integrated GPU sort of works but not properly. I[…]

AMD OS X Advertisements