Welcome to AMD OS X

Why not register now to gain full access.

Tutorials for the installation and post install.

 Advertising

#40826
You need to set your busration yourself
#40834
oreocereal wrote:
Thu May 31, 2018 1:34 am
After the first boot to HDD I get stuck on 'creating ram disk for /var/log', any solution?
Try adding
Code: Select all
 cpus=1
To boot arguments
#40849
holmstockd wrote:
Thu May 31, 2018 7:50 pm
Norton287 wrote:You need to set your busration yourself
Thank you - love the fast replies, thank you all for your support and patience. I did this for overclocking to get the 3.7 to match bios. Got my 4k moniotr working 2 with Nvidia took 3 apps but works now!
Alright!. Glad you're working :thumbup:
#40929
Keybraker wrote:
Mon Jun 04, 2018 2:23 am
I get stuck on waiting on dict id= 0 key ioproviderclass ..., than after waiting for 30 sec it makes the words unreadable and prints a sign https://i.stack.imgur.com/7R1Ej.png. If -x is used it reports everything as missing and hangs at configuring PCI.

My system is a R7 1700 + GTX1080 and I am using usb2.
It's the waiting on root error, swap USB ports when that happens
#40944
I did that and it doesnt work...
I have the X370 prime pro which lacks usb 3 but I have a usb from the mobo on a slot so I do have usb2, I swap to a usb 3 and it does nothing...
Norton287 wrote:
Keybraker wrote:
Mon Jun 04, 2018 2:23 am
I get stuck on waiting on dict id= 0 key ioproviderclass ..., than after waiting for 30 sec it makes the words unreadable and prints a sign https://i.stack.imgur.com/7R1Ej.png. If -x is used it reports everything as missing and hangs at configuring PCI.

My system is a R7 1700 + GTX1080 and I am using usb2.
It's the waiting on root error, swap USB ports when that happens
Post Merged
I have already tried using a usb 2 stick and a usb 3.
Norton287 wrote:
Mon Jun 04, 2018 12:05 pm
Keybraker wrote:
Mon Jun 04, 2018 2:23 am
I get stuck on waiting on dict id= 0 key ioproviderclass ..., than after waiting for 30 sec it makes the words unreadable and prints a sign https://i.stack.imgur.com/7R1Ej.png. If -x is used it reports everything as missing and hangs at configuring PCI.

My system is a R7 1700 + GTX1080 and I am using usb2.
It's the waiting on root error, swap USB ports when that happens
  • 1
  • 2
  • 3
  • 4
  • 5
  • 6
  • 19

Hello! I'm Erick, and I have been an avid Apple fa[…]

You can disable this option. :thumbup:

Hello how are you today? I have managed to instal[…]

if you compress the file in order to get it from[…]