Welcome to AMD OS X

Why not register now to gain full access.

Tutorials for the installation and post install.
#39878
Is not finding the install files from the first step. Make sure you install partition does not contain spaces.

 Advertising

#39922
Norton287 wrote:
Mon Apr 30, 2018 8:22 pm
Paradoxify wrote:
Norton287 wrote:
Sun Apr 29, 2018 7:39 pm


Link Fixed
Thanks! So I finally installed macOS. I'm stuck on the Clover installation. Your video titled, "Installing Clover for UEFI", it says that the video is unavailable... Also do you happen to have Discord?
Use the video for installing UEFI in the tutorial in the first post.
Image
If image doesn't load: https://ibb.co/kBA867
#39928
When I say first post I mean this thread we're in right now, go to first post and follow either UEFI or Legacy install.
You do not have the required permissions to view the files attached to this post.
#40024
cannot make the final installation after injecting my Rx 580 xfx
i inject the rx 580 i put the correct numbers for fake id 0x67DF
i boot from the hard drive that install high sierra but after all these my pc stay at a screen that blinking a message IOconsoleusers: gIOlockscreenlockstate3 ......
i tried different usb ports but stil nothing
any tips ?
Ahbab liked this
#40028
Try raddeinit without the fake id
#40039
Heh
#40434
You did cd /Volumes/HighSierraAMD first?

Also make sure you restored it with transmac, so permissions were restored
  • 1
  • 2
  • 3
  • 4
  • 5
  • 19

Garnorax overall stamina: o A full squat with b[…]

Hi mates, In first place I want thankful to everyb[…]

10.14.1 Can't sign in App Store

this work for me https://discussions.apple.com/t[…]

Hi guys. I'm new here and new in this hackintoshin[…]