Welcome to AMD OS X

Why not register now to gain full access.

Tutorials for the installation and post install.
Code: Select all


Norton287 wrote:
Hyde wrote:
zzmadd wrote:Ok,
so I reboot, select USB EFI, boot off HighSierra AMD and the PC crashes going into a reboot right after the many "+++++++++++..."
Same here, but my SSD is clean.

How can I be sure if it's a wrong setting on BIOS? It also reboots itself?
I have the same mobo as you, it seems that ASRock is a little twisted on the configuration.
Try booting of this boot loader:

Code: Select all

It seems that installation went ok but I can't boot after postinstall. According the guide you posted, I don't need to fake my GPU id has it is supported.
Tried to boot with no options modified on Clover and it reboots itself. I've tried deinit and injectATI too with same results.

I checked and there is space usage on the disk, so apparently I have HS inside the SSD.
Its installed but for the first boot you still need to fake the ID and use InjectATI
after installation of HighSierraAMD_V2_UEFI 10.13.2, none of my usb 3.1 ports are not working and also my motherboards alc892 audio is not working.but usb 2.0 ports are working properly.please help me to fix those issues.
my pc specs are in my signature.
Norton287 wrote:Its installed but for the first boot you still need to fake the ID and use InjectATI
I entered 0x67DF1002 as fakeID and it boots, but now it has stopped at:


I think that my HD5850 is a trouble maker.
Seeing alot of APFS messages, do you have apfs.efi copied to your harddrive/EFI/Clover/64driversUEFI?
Post Merged
JOShua wrote:Hello y'all. I just finished installing and tried to head into USB for postinstall and it's freezing at something something 5 MB case insensitive HFS Plus Volume
Can you get a screen shot of it for me?
You need to copy apfs.efi to USB/EFI/Clover/64driversUEFI
You do not have the required permissions to view the files attached to this post.
  • 1
  • 2
  • 3
  • 4
  • 5
  • 12
hp elitebook 745 g3 El Capitan

SPEC: AMD PRO A8 -8600B with AMD Radeon R6 Graphic[…]

How should I solve this problem, please help me h[…]

Hi there! Congrats!! Do you plan to use it for vi[…]

You can try this for USB, https://forum.amd-osx.co[…]