Welcome to AMD OS X

Why not register now to gain full access.

Tutorials for the installation and post install.
#38377
use -radvesa in that case.

What does " i cannot boot to Mac" mean exactly. What's the error ?

 Advertising

#38394
What does " i cannot boot to Mac" mean exactly.
Screen go blank after initial boot, even if i disable injectATI still no display.

What's the error ?
IOGraphics flags 0x41 (0x51). I think it is kernel panic
#38396
Are you getting a black screen or the error ? You have to be clear on what you are doing and the results.. otherwise it's hard for me to help you

The error is unusual. Is serial IO/super IO disabled ?
#38415
Are you getting a black screen or the error ? You have to be clear on what you are doing and the results.. otherwise it's hard for me to help you.
Sorry for my bad explanation, i get the error first and then after that the screen go blank and my monitor lost connection. Before installing the two kext, if something like this happening I just need to disable InjectATI and then I can successfuly boot again (video memory just 7mb). But after installing that kext, even if i disable InjectATI, disable RadDeInit, still cannot successfully boot and just go into blank screen.

Is serial IO/super IO disabled ?
Yes, i already recheck and it is disabled
#38416
Use FB name = Hoolock

And send me your VBIOS, use GPU-Z in windows.
#38441
@AlGrey

Use FB name = Hoolock
I'm still reinstalling the mac, will try it after reinstall

Here is my GPU screenshot.
You do not have the required permissions to view the files attached to this post.
#38462
click the arrow next the BIOS VERSION to dump the VBIOS.
#38474
must be a rebranded HD 5570 :lol: id 0x6742 = Whistler LE [Radeon HD 6610M/7610M] / AMD Radeon HD 6570 or the rebranded HD 7500/7600 which are using the AMD6000Controller and not the AMD5000Controller.

use no fake ID, FB name = Cattail + injectATI + RadDeInit

try with a HDMI or DP cable .. can't guarantee success out of the box with DVI (might require patching the connectors)
#38527
use no fake ID, FB name = Cattail + injectATI + RadDeInit
screen just looping on this text
"IOConsoleUsers : time(0) 0->0, lln 0, llk 1,"
"IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, now 8, sm 0x0"
if i disable InjectATI, it can successfully boot (vga memory just 7mb)

try with a HDMI or DP cable
I'm using HDMI cable
  • 1
  • 8
  • 9
  • 10
  • 11
  • 12
  • 14
Happy Holidays

Merry Christmas and happy new year Shanee and tha[…]

Can you help me ? What step did you take pre-insta[…]

Did you even try to run the script.. Because DSDT […]

Hello everyone. Today i tried to update my amdint[…]

AMD OS X Advertisements