Welcome to AMD OS X

Why not register now to gain full access.

Tutorials for the installation and post install.
User avatar
by: XantheFIN
#34254
Thank you! I did install this over to my El Capitan which i did accidentally ruined. This fixed my glitched icons.. Sound did preserve. I got scared it did run over my clover but it didn't!

(Icons were glitched first like el capitan but after installing nvidia drivers for 10.12.6 (sierra) icons did fix to be correct.


I didn't bother Transmac so i used next one inside os x...
---


To Convert dmg to img-
hdiutil convert SierraAMD.dmg -format UFBI -o SierraAMD.img

to Transfer img to your usb/sd card (i had it disk4 - check yours):
sudo dd bs=2048 if=SierraAMD.img of=/dev/disk4
(this takes hours at least for me for sd card 32gb and it won't notify about progress.. just shows password question as it did ask it for sudo -- until finished)



..left installing over night. :thumbup:

 Advertising

User avatar
by: ardynosaurus
#34257
Norton287 wrote:
Thu Dec 07, 2017 11:12 pm
Reinstall clover UEFI over your copy to put the correct GPT files in place to boot.
Post Merged
Reinstall clover UEFI over your copy to put the correct GPT files in place to boot.
without usb, clover menu doesnt show up..
this is my setting..
https://www.dropbox.com/sh/tnlug1p5tnud ... V8PBa?dl=0
User avatar
by: XantheFIN
#34258
For above one. What is your boot order in bios for - hard drives? I mean some motherboards does arrange your hard drives in order too. Just to be sure.

For people talking about mounting EFI i don't understand at all that. I have at root of my OS X drive an EFI folder and everything is there always for Clover. I must have missed something at some point :shifty: (if this helps someone)
You do not have the required permissions to view the files attached to this post.
User avatar
by: ardynosaurus
#34260
XantheFIN wrote:For above one. What is your boot order in bios for - hard drives? I mean some motherboards does arrange your hard drives in order too. Just to be sure.

For people talking about mounting EFI i don't understand at all that. I have at root of my OS X drive an EFI folder and everything is there always for Clover. I must have missed something at some point :shifty: (if this helps someone)
i've attached pictures of my boot order..
User avatar
by: XantheFIN
#34264
I asked your hard drive order too and not just boot order. Just to be sure its right hard drive to be at first IF multiple because motherboards likes to use that order determine at boot order what hard drive is there at booting. I can be wrong still if just one hard drive. Sorry.

P.s is Secure boot turned off if that mb has it? Clover may like or not about it
Last edited by XantheFIN on Mon Dec 11, 2017 12:14 pm, edited 1 time in total.
User avatar
by: ardynosaurus
#34265
XantheFIN wrote:
Mon Dec 11, 2017 12:08 pm
I asked your hard drive order too and not just boot order. Just to be sure its right hard drive to be at first IF multiple because motherboards likes to use that order determine at boot order what hard drive is there at booting. I can be wrong still if just one hard drive. Sorry.
I only have one hard drive
User avatar
by: Norton287
#34270
I see your UEFI drive, can you mount the EFI clover configurator?
User avatar
by: Norton287
#34280
Did you copy the clover folder from the root of your HD to EFI and overwrite you clover folder there? You'll need to save you config.plist and replace it.
User avatar
by: ardynosaurus
#34285
Norton287 wrote:Did you copy the clover folder from the root of your HD to EFI and overwrite you clover folder there? You'll need to save you config.plist and replace it.
yes, i did that..
  • 1
  • 12
  • 13
  • 14
  • 15
  • 16
  • 20
Shaneee's AMD Build

Hi Shane, is it possible to have dual monitor with[…]

Hello there, Is the Asus Ch7 motherboard able to r[…]

I need help to install MacOS (Sierra)

Can someone help me to install it some basics or s[…]

Put back slash between words instead of space. ex:[…]