Welcome to AMD OS X

Why not register now to gain full access.

Tutorials for the installation and post install.
User avatar
by: Shaneee
#50798
@KojiAiba, BBEdit
KojiAiba liked this

 Advertising

User avatar
by: KojiAiba
#50812
Shaneee wrote: Fri Aug 23, 2019 6:31 pm @KojiAiba, BBEdit
Thanks a lot! BBedit could open and edit, and it worked! :thumbup:

Image
User avatar
by: abheedevta
#50852
KojiAiba wrote: Thu Aug 22, 2019 5:32 pm
Shaneee wrote: Thu Jun 01, 2017 12:54 pm If it's showing as Unknown then navigate to System\Library\PrivateFrameworks\AppleSystemInfo.framework\Versions\A\Resources\English.lproj and open up AppleSystemInfo.strings in TextWrangler. This app is on the App Store. Find the following and change it to what you want,
Code: Select all
	<key>UnknownCPUKind</key>
	<string>Unknown</string>
Code: Select all
	<key>UnknownCPUKind</key>
	<string>FX-8370</string>
Fantastic!

Except textwrangler wont launch on my OS and i tried other editors plist is in binary, so you can't edit it in binary without proper editor...

No other solution than textwrangler ?

Thanks :)
I used BBEdit.
KojiAiba liked this
User avatar
by: KojiAiba
#50857
yes thanks @Shaneee told me and it workd perfectly
User avatar
by: larenen
#51952
Hi, so i got a strange problem. In my About this mac, there is nothing more than just speed of my CPU, and it its like this since beginning. I even tried to modify unknown string but well, no success.
You do not have the required permissions to view the files attached to this post.
HackeyMac liked this
User avatar
by: qihaoyan
#53566
I am having the same problem here, and those fixes don't seems to for work me :(
User avatar
by: HackeyMac
#53753
I'm having problems making this work on Catalina 10.15.2.
  • "About this Mac" only shows the speed for the CPU. There's no "unknown" or incorrect CPU type, just the speed and nothing else.
  • There's no English.lproj, but there is an en.lproj that seems to be the equivalent.
  • The system files are on a read-only file system.
For the read-only problem, I searched around and found these Terminal commands:
Code: Select all
sudo mount -t apfs -wu /dev/disk1s5 /Volumes
killall Finder
I was able to make the changes to the file and copy it back into its original folder, but the changes never take effect, even after rebooting.

The "A" folder in the framework has a "_CodeSignature" folder that contains a file named "CodeResources". It's a xml plist with entries for all the string resource files in the framework. Is it possible that the failure is because the code signatures don't match anymore?
Installer doesn't detect M.2 SSD

I can boot to the installer without problems, howe[…]

Of course, if all the PCIe slots are full or ina[…]

Hi all, sorry for my english ^^" I'm try to i[…]

Hi, I have same MB with 2700 CPU and RX 580 runni[…]