Welcome to AMD OS X

Why not register now to gain full access.

Tutorials for the installation and post install.
User avatar
by: Enzotron
#47298
I was looking at the tutorial adapted from this one for preparing the installation USB using a Mac.

Is there a use for the file called 'kernel' in the AMD zip attached on this tutorial?

in the other tutorial a folder called Kernels is created in the OS X Base System/System/Library directory of the install USB (OS X Base System) and the file called kernel from the AMD zip is placed there. But not in this tutorial.

thought I should ask, in case it's something of significance.... :)

 Advertising

User avatar
by: xXKriscenXx
#47405
Yesterday I did my Hackintosh with my PC and it worked quite well i thought.
but I cant boot without my USB stick. i have to go to the USB , selekt boot from macOS and then it boots but not tith the normal apple boot logo rather it boots with the text that comes up in the installation boot.
late ron I tried to install clover so i can get the efi partition but when i run clover i dont get a efi partition on my desktop.

i hope you guys can help me

I have a ryzen 2600
vega 64
crosshair VI hero
You do not have the required permissions to view the files attached to this post.
User avatar
by: Xhyre
#47436
Hey Shaneee, thanks so much for the instructions of installing macOS Mojave 10.14.1, but there is one problem.

The USB boots into Clover and even boots into the macOS initializing faze, but when it continues on, it says something about ACHI, not sure because its spamming messages over an over again. Eventually a couple of minutes of waiting, the screen slowly refreshes and when it does, it has a white unavailable icon, do you know what might just be the cause of this?
I greatly appreciate your support!
You do not have the required permissions to view the files attached to this post.
User avatar
by: nbishop8
#47439
xXKriscenXx wrote:
Wed Apr 17, 2019 11:11 am
Yesterday I did my Hackintosh with my PC and it worked quite well i thought.
but I cant boot without my USB stick. i have to go to the USB , selekt boot from macOS and then it boots but not tith the normal apple boot logo rather it boots with the text that comes up in the installation boot.
late ron I tried to install clover so i can get the efi partition but when i run clover i dont get a efi partition on my desktop.

i hope you guys can help me

I have a ryzen 2600
vega 64
crosshair VI hero
The error message is in regards to apfs. Do you have the APFS EFI files in your drivers folder in the clover partition?
User avatar
by: L3MON
#47450
where we can find 10.14.4 version to download here?
User avatar
by: zoomos
#47492
Thank you for posting this guide, everything works but I have a problem with sound.

The sound works (VoodooHD) but it's lagging and slows down, like if I put my finger on a record player but works fine if I move the mouse real fast, back and forth.

Normally I try and figure out this stuff before I post but I'm lost.

System:
CPU: Ryzen 3 2200g
Motherboard: B450i Gaming Plus AC
Audio: Realtek ALC887 Codec
GFX: RX 570 8g (4k at 60hz)

Has this happened to anybody else? I know of someone on reddit with the same issue and he can't find a solution either.
  • 1
  • 23
  • 24
  • 25
  • 26
  • 27

I got the same problem, look forward to fixing it […]

Hardware: Processor: AMD FX 8300 Graphics Card: […]

Can you help me? In my installation it gives still[…]

Hi everyone, Ok so I've "almost" instal[…]