Welcome to AMD OS X

Why not register now to gain full access.

User avatar
by: dammerung
#46188
Derr1ck wrote:Thanks!, this guide has worked perfectly for me, but I still have to boot from my USB stick to get macOS to boot from the hard drive, do I need to use clover and install the bootloader onto the drive and copy the USB EFI folder over or no?
Hi! Use this guide viewtopic.php?p=45399#p45399 - step four.

 Advertising

#46192
Hi,
i have this weird thing that reply s over and over.

Screenshot: https://cdn.discordapp.com/attachments/ ... 171328.jpg

i hope you may solve this fast as possible

my system:

Motherboard: Asus M5A78L
CPU: AMD fx-6200
GPU: AMD Radeon 7850
Soundcard: Sound Blaster Audigy SE
Ram: 16 gb
ssd: 128 gb sandisk

additional you can reace me at the AMD OS X Discord
Username : Blackonwhite
User avatar
by: pepsilight
#46208
A couple of weeks ago i have successfully installed Mojave using this manual. Now i'm trying to repeat it on the same pc (but with updated bios 7B79vA7 on MSI X470 Gaming Plus) and i'm having a kernel panic at first boot (step "You can now boot the USB to the installer. Once booted open Disk Utility, once open click the dropdown on the top left and change to show all Devices."). Screenshot attached.

Are there any clover or kernel changes in this manual since Feb?
What can cause this kernel panic?

Thanks in advance!
IMG_20190314_194634.jpg
You do not have the required permissions to view the files attached to this post.
User avatar
by: ejesyurisma
#46237
HI,
Thank you for making this tutorial,
I followed step by step and all the processes went smoothly ..

after everything is finished,
1. iCloud Appstore can't login and I fix it with this :thumbup:
defaults to write com.apple.appstore.commerce Storefront-string "$ (defaults read com.apple.appstore.commerce Storefront | sed s /, 8 /, 13 /)"

2. Facetime still can't login icloud :crazy:

3. VoodooHDA.kext HDMI audio sound does not come out, I try with AppleALC.kext, HDMIAudio.kext and Lilu.kext remove VoodooHDA.kext, the result is the Sound onboard aux and headphones do not come out.
"the sound that comes out ALC887 is not stable so laggy". :crazy:

4. Update to 10.14.3 using macOSUpdCombo10.14.3.dmg installed but nothing happens, updating from System Preferences after restarting does not happen anything, the results remain at 10.14.1
is there a solution? :crazy:
User avatar
by: nbishop8
#46280
mmatavelli wrote:
Fri Mar 15, 2019 3:32 pm
keyboard and mouse won't work after loading files for installation


This is exactly what happened to me when attempting to install mojave on my FX-8350 system. When loading, there was a lot of ECHI hardware issues listed in the output, but it eventually got to the language selection screen. Once here, I am unable to use any keyboard or mouse from any usb port. I tried wireless and usb wired, trying every usb 3.0 and usb 2.0 port to no avail.

Anyone have any help on this issue?
User avatar
by: razvaneski
#46283
Blackonwhite wrote:Hi,
i have this weird thing that reply s over and over.

Screenshot: https://cdn.discordapp.com/attachments/ ... 171328.jpg

i hope you may solve this fast as possible

my system:

Motherboard: Asus M5A78L
CPU: AMD fx-6200
GPU: AMD Radeon 7850
Soundcard: Sound Blaster Audigy SE
Ram: 16 gb
ssd: 128 gb sandisk

additional you can reace me at the AMD OS X Discord
Username : Blackonwhite
Hi,
Have you managed to fix this? I'm having this issue myself.
Thanks!
User avatar
by: trainspoting
#46331
Bensmith wrote:
Wed Jan 23, 2019 11:48 am
Mate, I got that booting issue +++++++++++ fixed by manually changing the com.apple.Boot.plist file. I made the permissions Read & Write for everyone on that file.

On a side note - Shaneee, how can I get my Hack to boot from SSD? I installed clover on the SSD already after mounting it etc.

Not sure which files to copy over form my USB to the SSD. Any help is appreciated! :)
how you made the permissions? i have the issuse +++++++++++++++++
  • 1
  • 20
  • 21
  • 22
  • 23
  • 24
  • 28

System: Mojave 10.14.4 Motherboard: Gigabyte Aoru[…]

how did you get the bluetooth and wifi working? it[…]

stuck at root device UUID is....

amd 1700 msi b350 rx590 can use this config.pli[…]

Thanks! I'll try it later!