Welcome to AMD OS X

Why not register now to gain full access.

Tutorials for the installation and post install.
User avatar
by: Norton287
#34287
Then lets put all the drivers in, UEFI doesn't install all the clover drivers and HFSPlus is what's needed to see your drive. Make your Install drivers section of clover configurator look like this:
You do not have the required permissions to view the files attached to this post.
connor liked this

 Advertising

User avatar
by: XantheFIN
#34368
Secure Boot to earlier poster. Is it turned on if you have it on mb? It can make Clover not boot.


For other things.. my Sierra did freeze if left running.. Fix was here:
https://www.tonymacx86.com/threads/idli ... 61/page-48

(Back it up before deleting if needed still)
sudo rm /System/Library/LaunchAgents/com.apple.mediaanalysisd.plist

Other problem is too fast clock and out of sync in videos if play. Google Chrome plays normally. I think it just overclocked clover config and i will try put bus speed manually.
User avatar
by: Norton287
#34376
Set your CPU in Hz and busspeed in Khz in CPU and also set your busratio= in Boot
XantheFIN liked this
User avatar
by: XantheFIN
#34425
Norton287 wrote:Set your CPU in Hz and busspeed in Khz in CPU and also set your busratio= in Boot
Done and fixed issues about those. Thank you sir! Just funny thing that can overclock literally. :thumbup:
User avatar
by: Norton287
#34454
Yes lol :thumbup:
Post Merged
Updated with Upgrade instructions for 10.13.2 :thumbup:
Post Merged
Updated first post
User avatar
by: oliviersong
#36477
i got stuck at a lot texts repeat scrolling reminding deferred spawn service faild, and the next line reminding could not spawn trampoline/usr/libex
Post Merged
hi , i changed to another USB flash disk which IS USB 2.0, the last one is 3.0. And this time it worked. Im on the way to finish it. don't know if there's something else could get me stuck or no. Just let you guys know. Thank you all guys. Have a good day!
Post Merged
Hi, guys, I got stuck in here:

"Booting From The Hard Drive For The First Time

Now it's time to boot from the hard drive for the first time. Since there is no boot loader installed you will use the USB Installer to boot. When the Clover menu loads select Boot macOS from macOS and press enter. "

This step is confusing to me. What is the USB installer? is the USB which contains SIERRA? or something else?

I chose disk where the MAC OS is installed, and it didn't work. And I chose SIERRAAMD, and it went back to reinstall. what to do to solve the problem? any response would be appreciated!
User avatar
by: OSXF
#38009
My mobo doesn't have a UEFI in Bios, How can I use it now?
User avatar
by: Norton287
#38026
Go to
Code: Select all
http://insanelymac.com
in the downloads section is Enoch Bootloader, download it and follow the Enoch Installation instructions in this tutorial viewtopic.php?f=24&t=1729
  • 1
  • 13
  • 14
  • 15
  • 16
  • 17
  • 20
Forum Style Update

Good Job! :thumbup:

Hello, I've got a strange problem. I've installed […]

Hardware Monitor AMD

It works, thanks Screen Shot 2018-10-20 at 08.29.[…]

Bored of Yosemite...

Hello! Use the latest tutorial of installing High […]