Welcome to AMD OS X

Why not register now to gain full access.

Tutorials for the installation and post install.
User avatar
by: ardynosaurus
#34006
Norton287 wrote:
Wed Dec 06, 2017 2:27 pm
You don't want Optiofix2drv.efi you want the optiofixdrv.efi
ok, I'll reinstall clover,
after that, do I just reboot or are there any step else?

 Advertising

User avatar
by: Norton287
#34008
You need to copy the clover files from the root of your harddrive to your EFI folder and overwrite clover and rename config_RADVESA.plist to config.plist. Then you need to follow this guide to setting up your video card: viewtopic.php?f=24&t=2976
User avatar
by: ardynosaurus
#34009
Norton287 wrote:
Wed Dec 06, 2017 2:36 pm
You need to copy the clover files from the root of your harddrive to your EFI folder and overwrite clover and rename config_RADVESA.plist to config.plist. Then you need to follow this guide to setting up your video card: viewtopic.php?f=24&t=2976
I can't find config_RADVESA.plist
User avatar
by: Norton287
#34010
You didn't install V5.2, Use config_InjectAMD.plist and rename it config.plist
Post Merged
You later want to edit it with you device ID in Devices section of Clover Configurator
User avatar
by: ardynosaurus
#34075
Norton287 wrote:
Wed Dec 06, 2017 3:01 pm
You didn't install V5.2, Use config_InjectAMD.plist and rename it config.plist
Post Merged
You later want to edit it with you device ID in Devices section of Clover Configurator
I just realize that I don't have EFI partition...
are there any way to create EFI partition? or should I reinstall macOS?
https://www.dropbox.com/s/jqafipusmnjwn ... M.png?dl=0
User avatar
by: Norton287
#34079
can't create one, you needed to during install create your partition and format it GUID with extended journaled.
User avatar
by: ardynosaurus
#34137
Norton287 wrote:
Thu Dec 07, 2017 2:20 pm
can't create one, you needed to during install create your partition and format it GUID with extended journaled.
I've reinstalled macOS and now I have EFI partition, but I can't mount EFI partition in clover configuration, how to fix it?
User avatar
by: Norton287
#34138
you should just be able to see your hard drive and click mount from the Mount EFI tab
Post Merged
You can also try EFI Mounter, I've never used it before.
You do not have the required permissions to view the files attached to this post.
User avatar
by: Norton287
#34148
Reinstall clover UEFI over your copy to put the correct GPT files in place to boot.
Post Merged
Reinstall clover UEFI over your copy to put the correct GPT files in place to boot.
  • 1
  • 11
  • 12
  • 13
  • 14
  • 15
  • 20

Ok. What is the AMDLegacy kext supposed to do? I e[…]

Hi. I'm new here. My pc spec : RYZEN 5 2600 + Asro[…]

Compatible?

Hello, can anyone tell me if i can hackintosh my p[…]

Hackintosh Stuck at "PCI Configuration begin&[…]