Welcome to AMD OS X

Why not register now to gain full access.

Help with AMD OS X after installation.
Topics
Title Statistics Last post
 Forum Rules
by Shaneee  - Fri Oct 30, 2015 8:26 pm  - In: Announcements
1 Replies 
30151 Views
by Shaneee
Thu Apr 27, 2017 9:29 am
Topics
Title Statistics Last post
1 Replies 
175 Views
by parmil545
Tue Feb 19, 2019 5:59 am
 Grey colours with pink tint... how to fix?
by gmikes  - Sun Feb 17, 2019 8:02 pm
3 Replies 
204 Views
by tinyj
Tue Feb 19, 2019 4:06 am
8 Replies 
688 Views
by treysig33
Sun Feb 17, 2019 6:16 pm
0 Replies 
119 Views
by HawxGT
Sat Feb 16, 2019 8:09 am
 Ethernet RTL8111H not working properly
by pharic  - Mon Feb 11, 2019 1:38 pm
0 Replies 
88 Views
by pharic
Mon Feb 11, 2019 1:38 pm
 Graphical glitches with geforce gtx 660 GPU
by Trevor30  - Mon Feb 04, 2019 4:25 pm
0 Replies 
136 Views
by Trevor30
Mon Feb 04, 2019 4:25 pm
 USB errors Topic is solved
by menditsa  - Sat Feb 02, 2019 8:52 am
0 Replies 
135 Views
by menditsa
Sun Feb 03, 2019 4:05 am
 Premiere Kernels
by deanphillips1991  - Sun Aug 05, 2018 11:32 pm
5 Replies 
574 Views
by Hustman
Fri Feb 01, 2019 4:22 pm
0 Replies 
214 Views
by menditsa
Fri Feb 01, 2019 12:07 am
 R7 370 no working on High Sierra
by mar87  - Wed Jan 30, 2019 5:18 pm
0 Replies 
81 Views
by mar87
Wed Jan 30, 2019 5:18 pm
 M.2 Sata SSD not recognized
by pato__128  - Mon Jan 28, 2019 4:56 pm
2 Replies 
185 Views
by pato__128
Tue Jan 29, 2019 3:59 pm
1 Replies 
136 Views
by AlGrey
Sat Jan 26, 2019 4:47 am
 Can't get audio to work properly
by deblot  - Thu Jan 24, 2019 3:24 am
2 Replies 
169 Views
by Programmmer
Fri Jan 25, 2019 3:06 pm
 Best Settings for Clover and Ryzen 7 1700x
by Moin!  - Tue Jan 22, 2019 7:36 pm
4 Replies 
334 Views
by Moin!
Thu Jan 24, 2019 4:47 pm
0 Replies 
113 Views
by fabiouh
Tue Jan 22, 2019 10:57 am
 No USB 2.0 device
by fozaltun  - Wed Jan 16, 2019 3:40 pm
0 Replies 
145 Views
by fozaltun
Wed Jan 16, 2019 3:40 pm
 Cannot reach to Clover boot.
by maxga169  - Sun Sep 30, 2018 4:52 am
9 Replies 
802 Views
by pmidmaker
Fri Jan 11, 2019 2:33 pm
 Realtek ALC1150 Codec - No Sound
by Ahmed Ghanem  - Sat Sep 08, 2018 6:54 pm
2 Replies 
410 Views
by Seiffear
Fri Jan 11, 2019 2:02 pm
 No IOReg/HDEF ; Can't get Native Audio
by Dave Corley  - Fri Jan 11, 2019 8:55 am
0 Replies 
116 Views
by Dave Corley
Fri Jan 11, 2019 8:55 am
 [SOLVED] Post Install Grey Screen issue High Sierra V3 Topic is solved
by Deleted User 46610  - Thu Dec 06, 2018 7:36 pm
2 Replies 
707 Views
by AyyymdOSX
Sun Jan 06, 2019 11:30 pm
40 Replies 
3832 Views
by ozchapman
Fri Jan 04, 2019 9:38 am
 No HDMI Audio Output - 10.13.3
by STCG  - Sat Nov 10, 2018 1:26 pm
4 Replies 
468 Views
by yalmejaydo
Mon Dec 31, 2018 11:13 am
 USB Audio interface issue. Steinberg UR22.
by sect0r5  - Sun Sep 30, 2018 4:05 pm
4 Replies 
447 Views
by yalmejaydo
Mon Dec 31, 2018 10:58 am
 Help with bus ratio and CPU settings
by idontbyte  - Fri Dec 28, 2018 12:23 pm
0 Replies 
165 Views
by idontbyte
Sat Dec 29, 2018 12:54 am
 Logic Pro X Issues
by Taitmon  - Tue Dec 18, 2018 1:51 am
1 Replies 
243 Views
by mjryzuk98
Fri Dec 28, 2018 3:20 am
  • 1
  • 2
  • 3
  • 4
  • 5
  • 10

Doesn't work.. I added my config.plist to pastebin[…]

Hey guys ! I updated from High Sierra (10.13.6) to[…]

Having same issue with my build

After I update to high sierra 10.13.6 i install […]