• Post Installation

  • Help with AMD OS X after installation.

Please remember to read and follow the rules here.

Please Donate if you've found the website useful. Thanks.

Help with AMD OS X after installation.
Forum Statistics Last post
 Forum Rules
by Shaneee  - Fri Oct 30, 2015 8:26 pm  - In: Announcements
1 Replies 
 18694 Views
by Shaneee
Thu Apr 27, 2017 9:29 am
Forum Statistics Last post
 Wireless Headphones not working
by lesley  - Sun Sep 11, 2016 2:49 pm
5 Replies 
 471 Views
by Shaneee
Mon Sep 12, 2016 7:06 pm
 USB 3.0 on 990FXA-UD3 Gigabyte Motherboard
by taguiera  - Sat Sep 10, 2016 4:13 am
6 Replies 
 807 Views
by taguiera
Sun Sep 11, 2016 5:35 pm
 NO Sound through USB
by xdeian991  - Sat Sep 10, 2016 9:14 am
10 Replies 
 407 Views
by Shaneee
Sat Sep 10, 2016 3:13 pm
 Graphics. R9 270
by Westie1010  - Tue Sep 06, 2016 10:32 pm
3 Replies 
 344 Views
by Shaneee
Thu Sep 08, 2016 7:42 pm
 Post USB Issues
by Westie1010  - Sun Sep 04, 2016 8:52 pm
1 Replies 
 308 Views
by Shaneee
Wed Sep 07, 2016 7:11 pm
 Graphics problems
by nathan93b  - Fri Sep 02, 2016 12:11 pm
1 Replies 
 348 Views
by Shaneee
Fri Sep 02, 2016 12:14 pm
 Can't boot after sleep
by pldtv  - Wed Aug 31, 2016 2:25 pm
4 Replies 
 475 Views
by Valkiry
Fri Sep 02, 2016 3:28 am
 Internet Help
by pankajpandav  - Mon Aug 29, 2016 1:18 pm
12 Replies 
 609 Views
by Shaneee
Wed Aug 31, 2016 6:40 pm
 post install issues
by hawks-soad  - Wed Aug 24, 2016 8:16 am
13 Replies 
 477 Views
by hawks-soad
Wed Aug 24, 2016 12:38 pm
13 Replies 
 464 Views
by Shaneee
Wed Aug 24, 2016 9:26 am
 USB Keyboard
by gazza35  - Mon Aug 22, 2016 10:25 pm
3 Replies 
 283 Views
by gazza35
Tue Aug 23, 2016 7:00 pm
 GFX CARD ISSUE
by gazza35  - Sat Aug 20, 2016 7:09 am
33 Replies 
 647 Views
by gazza35
Mon Aug 22, 2016 11:25 am
 Mouse doesnt work in El Capitan
by TYD  - Tue Aug 02, 2016 10:31 am
84 Replies 
 1711 Views
by igbeserk
Sun Aug 21, 2016 9:10 pm
 Graphics full laggy ,no audio
by sritarun3  - Sat Aug 06, 2016 7:04 am
10 Replies 
 537 Views
by igbeserk
Thu Aug 18, 2016 8:56 pm
 ATI FirePro v4800
by onelazymofo  - Sun Aug 14, 2016 6:27 pm
0 Replies 
 595 Views
by onelazymofo
Sun Aug 14, 2016 6:27 pm
 HELP!!! AMD A10-6700
by Oxygenx7x  - Thu Aug 11, 2016 9:26 pm
3 Replies 
 456 Views
by Shaneee
Fri Aug 12, 2016 12:46 pm
 Can't boot after installing
by Mitchelhof  - Fri Aug 05, 2016 7:39 am
26 Replies 
 795 Views
by Placibo
Thu Aug 11, 2016 9:07 pm
12 Replies 
 681 Views
by Shaneee
Thu Aug 11, 2016 11:51 am
 Helper tools bug.
by Traace  - Sun Jun 19, 2016 8:14 am
9 Replies 
 494 Views
by Shaneee
Sun Aug 07, 2016 7:22 pm
 DVDRW Probs
by gazza35  - Fri Aug 05, 2016 10:55 am
11 Replies 
 357 Views
by Shaneee
Sun Aug 07, 2016 7:22 pm
1 Replies 
 322 Views
by Shaneee
Sun Aug 07, 2016 7:21 pm
 R9 380X Problems
by Du'Islingr  - Thu Jul 21, 2016 6:27 pm
19 Replies 
 564 Views
by Shaneee
Sat Aug 06, 2016 7:17 pm
 URGENT - ENOCH ERROR
by calamvs  - Fri Aug 05, 2016 11:23 pm
1 Replies 
 282 Views
by Shaneee
Sat Aug 06, 2016 12:01 pm
1 Replies 
 268 Views
by Shaneee
Sat Aug 06, 2016 11:59 am
2 Replies 
 357 Views
by mohan2205
Sat Aug 06, 2016 2:18 am
  • 1
  • 2
  • 3
  • 4
  • 5
  • 6
  • 7