• Post Installation

  • Help with AMD OS X after installation.

Please remember to read and follow the rules here.

Please Donate if you've found the website useful. Thanks.

Help with AMD OS X after installation.
Forum Statistics Last post
 Forum Rules
by Shaneee  - Fri Oct 30, 2015 8:26 pm  - In: Announcements
1 Replies 
 18782 Views
by Shaneee
Thu Apr 27, 2017 9:29 am
Forum Statistics Last post
 Icon graphics problem AMD A8-6600k
by phanoophong  - Tue May 24, 2016 7:48 pm
2 Replies 
 476 Views
by Begotka
Sat Aug 06, 2016 2:14 am
 HELP NEEDED with sound.
by gazza35  - Mon Aug 01, 2016 5:18 pm
15 Replies 
 404 Views
by Valkiry
Thu Aug 04, 2016 12:39 am
6 Replies 
 352 Views
by skeletal738
Wed Aug 03, 2016 9:04 pm
 Cant connect to internet
by XLNC  - Sun Jul 31, 2016 9:50 pm
3 Replies 
 287 Views
by Shaneee
Mon Aug 01, 2016 12:09 pm
 BACKUP
by gazza35  - Sun Jul 31, 2016 12:11 pm
1 Replies 
 232 Views
by Shaneee
Sun Jul 31, 2016 2:17 pm
11 Replies 
 389 Views
by achamate
Sun Jul 31, 2016 3:20 am
19 Replies 
 664 Views
by Shaneee
Sat Jul 30, 2016 5:32 pm
 Mac App Store fix.
by gazza35  - Sat Jul 30, 2016 9:24 am
3 Replies 
 621 Views
by gazza35
Sat Jul 30, 2016 11:37 am
 Realtek RTL-8201 EL LAN KEXT
by gazza35  - Thu Jul 28, 2016 1:28 pm
14 Replies 
 652 Views
by gazza35
Fri Jul 29, 2016 1:40 pm
 Wrong benchmark?
by achamate  - Tue Jul 26, 2016 12:08 pm
9 Replies 
 318 Views
by Shaneee
Tue Jul 26, 2016 9:15 pm
 Blue screen after installation
by Dniel97  - Thu Jul 21, 2016 4:54 pm
11 Replies 
 668 Views
by Shaneee
Fri Jul 22, 2016 11:46 pm
 Stuck at "Still Waiting For Root Device"
by James Doe  - Fri Jul 22, 2016 3:46 pm
6 Replies 
 373 Views
by Shaneee
Fri Jul 22, 2016 9:27 pm
 Can't boot
by andreivasile3  - Wed Jul 20, 2016 12:44 pm
21 Replies 
 636 Views
by Shaneee
Fri Jul 22, 2016 12:07 pm
 OS X El Capitan Update 10.11.6
by dsalsa  - Wed Jul 20, 2016 6:54 pm
2 Replies 
 435 Views
by dsalsa
Wed Jul 20, 2016 7:01 pm
 Issues after install
by NickS  - Tue Jul 19, 2016 10:56 am
14 Replies 
 581 Views
by Shaneee
Wed Jul 20, 2016 2:21 pm
3 Replies 
 270 Views
by Shaneee
Mon Jul 18, 2016 11:52 am
 Can't click continue on setup screen
by evy0311  - Mon Jul 11, 2016 12:43 am
2 Replies 
 324 Views
by Valkiry
Thu Jul 14, 2016 11:25 am
 El Capitán cannot sleep
by ecblaster  - Sun Jul 10, 2016 1:23 pm
3 Replies 
 260 Views
by Shaneee
Mon Jul 11, 2016 8:26 pm
 Can't boot.
by fizi  - Sun Jul 10, 2016 7:52 am
11 Replies 
 415 Views
by Shaneee
Sun Jul 10, 2016 10:54 am
 System not boot from HDD.
by Dostavalov  - Mon Jul 04, 2016 9:23 pm
7 Replies 
 369 Views
by Shaneee
Thu Jul 07, 2016 12:56 pm
 Neverending loop AppleUSBEHCI
by Gereco  - Wed Jul 06, 2016 8:07 pm
4 Replies 
 501 Views
by Gereco
Thu Jul 07, 2016 12:28 pm
 ownCloud sync client not working
by r33int  - Mon Jul 04, 2016 8:56 pm
3 Replies 
 311 Views
by Shaneee
Wed Jul 06, 2016 8:47 pm
 Can't boot without -x and USBBUSFIX
by Cyberblast  - Mon Jul 04, 2016 7:47 pm
18 Replies 
 530 Views
by Cyberblast
Tue Jul 05, 2016 4:57 pm
 APPLERTC
by gazza35  - Tue Jun 28, 2016 12:31 pm
17 Replies 
 610 Views
by Shaneee
Sat Jul 02, 2016 1:38 pm
 El capitan won't boot.
by synketa  - Tue Jun 28, 2016 2:19 pm
35 Replies 
 776 Views
by Shaneee
Thu Jun 30, 2016 9:08 pm
  • 1
  • 3
  • 4
  • 5
  • 6
  • 7