Upgrade Opencore

Ejh4286

New member
Joined
Oct 30, 2021
Messages
24
Can someone help me get a working efi for my setup? I am trying to upgrade opencore from 0.6.3 to 0.7.5 so I can try to install Monterey.

CPU | AMD Ryzen Threadripper 2970X
Motherboard | Asrock X399m Taichi
Sapphire radeon RX 580

I have a fully working 6.3 EFI in Big Sur, so far my attempts to get from 6.3 to 7.5 (or higher) have been unsuccessful. I've attached a copy of my current EFI. TIA.
 

Attachments

  • EFI.zip
    24.5 MB · Views: 10

tikos

New member
Joined
Jul 27, 2022
Messages
1
Hello there, im sorry for revive this post but... I have an Prime X399-A motherbboard.
I use your EfI and its resolve my issue for loading the bootloader.
BUT i have another issue. i can't install High Sierra because my internet connection dont work.
(its an Inte R i211 so your kext inside is good).

Can you help me to fix this ?
Thank you have nice day !

Proleme: solved -> I need to plug my ehternet during the load of boot and its work.

I have a second problem now. I have a shutdown at 2 minute remaining xD
 
Last edited:

OG Nerd

OG Nerd
Donator
Joined
Dec 7, 2021
Messages
226
Hello there, im sorry for revive this post but... I have an Prime X399-A motherbboard.
I use your EfI and its resolve my issue for loading the bootloader.
BUT i have another issue. i can't install High Sierra because my internet connection dont work.
(its an Inte R i211 so your kext inside is good).

Can you help me to fix this ?
Thank you have nice day !

Proleme: solved -> I need to plug my ehternet during the load of boot and its work.

I have a second problem now. I have a shutdown at 2 minute remaining xD
List all your system specs and we will help you build an EFI
 
Top Bottom