5600X stop at acpi porcessor id =21

NiceO

New member
Joined
Jun 29, 2022
Messages
1
rog b450i+5600x+6600xt
I have already use the latest patchs,and modified core count to 06.
Quirks also alright.
imac pro 1,1

 
Solution
SMCSuperIO isn't required.

To fix this try the following,
Disable Above 4G Decoding in your BIOS and add npci=0x3000 to your boot args. If you do not have an option for this in your BIOS, it can be ignored. If this still does not work, remove npci=0x3000 and enable Above 4G Decoding.
If you do not have OpenCore properly configured for Resizable BAR, disable it.
Finally, make sure Booter -> Quirks -> SyncRuntimePermissions is enabled.
As a last resort you can try updating your BIOS and trying the first two suggestions again.

Shaneee

The AMD Guy
Staff member
Administrator
Joined
Mar 13, 2020
Messages
1,883
SMCSuperIO isn't required.

To fix this try the following,
Disable Above 4G Decoding in your BIOS and add npci=0x3000 to your boot args. If you do not have an option for this in your BIOS, it can be ignored. If this still does not work, remove npci=0x3000 and enable Above 4G Decoding.
If you do not have OpenCore properly configured for Resizable BAR, disable it.
Finally, make sure Booter -> Quirks -> SyncRuntimePermissions is enabled.
As a last resort you can try updating your BIOS and trying the first two suggestions again.
 
Solution
Top Bottom