13.0.1 FCPX graphics card not working

zhaohuan325

New member
AMD OS X Member
Joined
May 2, 2020
Messages
19
After upgrading to MACOS13.0.1, there is a problem in FCPX, the graphics card does not work at all, and the special effect preview cannot be loaded. Trying to reinstall FCPX does not solve the problem. Where is the problem? Is there a solution?
My graphics card is VEGA64
 

Edhawk

Guru
Guru
Joined
May 2, 2020
Messages
2,513
Are you using any Radeon kexts, SSDT's or a PowerPlay Table with your Vega 64?

If yes, have you tried removing/disabling them, individually and all of them at the same time, to see if that effects how your dGPU works in FCPX?

As you only mention issues in FCPX I assume the graphics in other applications are working as normal, yes? No glitches or other graphical artefacts evident, yes?
 

zhaohuan325

New member
AMD OS X Member
Joined
May 2, 2020
Messages
19
Are you using any Radeon kexts, SSDT's or a PowerPlay Table with your Vega 64?

If yes, have you tried removing/disabling them, individually and all of them at the same time, to see if that effects how your dGPU works in FCPX?

As you only mention issues in FCPX I assume the graphics in other applications are working as normal, yes? No glitches or other graphical artefacts evident, yes?
Radeon kexts enabled vs disabled makes no difference
Yes, I just can't preview the effect on FCPX, it will cause a crash
Only force quit every time
Same problem with multiple versions
But I use DaVinci without any problem
Now I'm really wondering where the problem is
Do you need a screenshot of something?
 

zhaohuan325

New member
AMD OS X Member
Joined
May 2, 2020
Messages
19
Are you using any Radeon kexts, SSDT's or a PowerPlay Table with your Vega 64?

If yes, have you tried removing/disabling them, individually and all of them at the same time, to see if that effects how your dGPU works in FCPX?

As you only mention issues in FCPX I assume the graphics in other applications are working as normal, yes? No glitches or other graphical artefacts evident, yes?
At present, I have no other dGPU problems except FPCX. I feel that FPCX cannot call the graphics card to work, the special effects cannot be previewed, and the export cannot be completed.
 

zhaohuan325

New member
AMD OS X Member
Joined
May 2, 2020
Messages
19
Are you using any Radeon kexts, SSDT's or a PowerPlay Table with your Vega 64?

If yes, have you tried removing/disabling them, individually and all of them at the same time, to see if that effects how your dGPU works in FCPX?

As you only mention issues in FCPX I assume the graphics in other applications are working as normal, yes? No glitches or other graphical artefacts evident, yes?
Using the same EFI config to boot back up Big Sur, FCPX everything is working fine, but on Ventura, have this problem
 

Edhawk

Guru
Guru
Joined
May 2, 2020
Messages
2,513

ExtremeXT

Donator
Donator
Joined
Aug 7, 2022
Messages
843

Edhawk

Guru
Guru
Joined
May 2, 2020
Messages
2,513
Apple killed AMD GPUs acceleration in 12.x and 13.x
You are talking rubbish! Apple have done nothing of the sort.

Your system may be lacking GPU acceleration, that isn’t the same as all AMD GPU’s not working.
 
Back
Top Bottom
  AdBlock Detected
Sure, ad-blocking software does a great job at blocking ads, but it also blocks some useful and important features of our website. For the best possible site experience please take a moment to disable your AdBlocker.