Search results

  1. S

    Black screen after second stage boot (login screen) on FX-6300 and Sapphire Radeon RX 590

    Hi guys! I need help with this. I decided to upgrade to macOS 12 Monterey from macOS 11 Big Sur. Until now I had a NVIDIA GT 730 that was working fine, but I read that Nvidia would not work with Monterey. I tried the OCLP patch to make Nvidia work in Monterey but it didn't cut it. So I decided...
  2. S

    spykor's Gigabyte GA-990XA-UD3 OpenCore EFI

    spykor's Gigabyte GA-990XA-UD3 OpenCore 0.7.6 EFI for Big Sur 11.x Specs CPU AMD FX-6300 Black Edition Motherboard Gigabyte GA-990XA-UD3 Memory 8GB DDR3 SSD 480GB Patriot Burst (BigSur) SSD 240GB SanDisk SDSSDHII240G (Windows 10) HD 500GB ST3500418AS (250GB HAIKU, 250GB Linux) SSD 240GB (Sierra)
  3. S

    No audio in Big Sur after upgrade from Catalina

    Audio was working fine (using VoodooHDA) in Catalina. But, after upgrading to Big Sur there is no audio. Even though, the volume icon on the panel is live (one can select various outputs with live volume bars), there is no sound coming from headphones or the speakers, no matter which output I...
  4. S

    Looking for Big Sur Kernel patches for FX-6300 with Opencore 0.6.9

    Thanks a lot for the info, but I have some confusing and some good news. For some reason everything above OC 0.6.9 (I tried OC 0.7.1, 0.7.5, etc. up to 0.8.x) was not booting into Opencore menu. Most of the time I had some strange error responses and used to get stuck just after the first OC...
  5. S

    I need Help(AMD FX 6300) BIG SUR

    Get the EFI from the work opf this guy https://forum.amd-osx.com/index.php?threads/success-asus-sabertooth-990fx-r2-0-fx-8350-nvidia-gtx-690-oc-0-7-6-big-sur-11-6-2-monterey-12-1.2400/, modify the config.plist for the correct (06) number of CORES (FX-6300) because his CPU had 8 cores and you are...
  6. S

    Looking for Big Sur Kernel patches for FX-6300 with Opencore 0.6.9

    After a lot of trial and error I found out that the max version of OC that runs on my system is 0.6.9. Currently I am running Catalina 10.15.7 and everything works (including iMessages and FaceTime) except Shutdown (I shuts downs but the power blue light remains on indefinately). I wanted to...
  7. S

    Stuck at apfs_module_start:1689 with Opencore boot loader

    Thanks a lot for your help but your EFI didn't work. The first attempt, using the specific EFI, was complete failure. It did not even boot into Opencore. Then I changed a few parametrs in config.plist and managed to boot into Opencore and it displayed the picker menu. The chenges I had to make...
  8. S

    Stuck at apfs_module_start:1689 with Opencore boot loader

    Specs: mobo 990XA-UD3, cpu AMD FX-6300, 8GB RAM, various SSD and HDD disks, fully working Catalina OS X 10.15.6 with Opencore 0.6.1 My sytem works fine with Catalina (everything except Safari crashes with Youtube and FaceTime crashes on video calls, but iMessage works fine), with Opencore 0.6.1...
  9. S

    Clover Experimental Patches for 10.13.x, 10.14.x and 10.15.x

    Me too! KP with Shaneee's patches.
  10. S

    Clover Experimental Patches for 10.13.x, 10.14.x and 10.15.x

    I used your Clover config.plist file and I get a kernel panic at this point (see picture).
  11. S

    Clover Experimental Patches for 10.13.x, 10.14.x and 10.15.x

    mono: GA-990XA-UD3 cpu: FX-6300 I created a Catalina 10.15.6 Vanilla installer and CLOVER r5121 boot loader and used your proposed config.plist, so here is what I get when I try to boot the installer (This version of Mac OS X is not supported by this platform. Reason Mac-F42... etc). Got any...
  12. S

    Clover Experimental Patches for 10.13.x, 10.14.x and 10.15.x

    I have successfully installed Mojave 10.14.6 Vanilla kernel with CLOVER and old patches (posted on some site by Shaneee or someone from those guys some months ago) and my Hackintosh works (almost, no Shutdown and FaceTime), but when I try a config.plist with these new patches I cannot even reach...
  13. S

    Can my AMD FX-6100 install Catalina?

    Not likely. I have a FX-6300 (Piledriver) and I have installed successfully Sierra (AMD kernel by Shaneee) and Mojave (Vanilla with Clover patches). But, I still cannot install Catalina either with Opencore or with Clover.
  14. S

    GA-990XA-UD3 with FX-6300 - CLOVER Catalina installer with experimental patches kernel panic

    First of all, I cannot install Catalina on my PC using Opencore (0.6.0) because I get stuck on the 2nd stage of installation. The OC menu, on reboot, does not display the new disk with the newly installed macOS install system on it. Second, I have already successfully installed Mojave (Vanilla)...
  15. S

    Opencore patches in Clover

    Does anybody know if I can I use Opencore kernel patches for AMD Vanilla installation in Clover? And how can I make them Clover compatible, given that the Opencore has one "mask" field while Clover r5120 has three "mask" fields (MaskFind, MaskReplace, MaskStart)? thanks
  16. S

    Hackintosh AMD A6 6400K

    Check out these sites for info on how to hackintosh a AMD PC usin OpenCore boot loader or google for info on how to use Clover boot loader: https://github.com/AMD-OSX/AMD_Vanilla/tree/opencore , https://github.com/dortania/AMDVanilla and...
  17. S

    Catalina Opencore install - new install disk not shown in picker after first reboot

    Not yet! I keep modifying the OC config with different combinations, but nothing has worked yet. In the meantime I am trying to build a CLOVER based USB installer for Catalina, but I am experiencing problems with that also. I cannot seem to past the initial ++++... step. The installer boots...
  18. S

    Catalina Opencore install - new install disk not shown in picker after first reboot

    Thanks a lot for the response. I suspected that there is some problem with OpenCore and AMD FX architecture but I was encouraged by the fact that OC ver 0.5.9 allowed the Catalina installer to boot normally. The problem arises later! On the reboot phase. I guess I'll have to wait until the...
  19. S

    Stucking After Boot Menu

    Have you checked the Opencore Troubleshooting? Opencore troubleshooting guide
  20. S

    Catalina Opencore install - new install disk not shown in picker after first reboot

    Yes! All BIOS settings are according to instructions for AMD hackintosh installation. After all, I have Sierra 10.12.6 and Mojave 10.14.6 running normally (except Sleep and Shutdown) with Clover bootloader on two separate SSDs on this PC. That is why I am at a loss. The funny thing is that...
Back
Top Bottom
  AdBlock Detected
Sure, ad-blocking software does a great job at blocking ads, but it also blocks some useful and important features of our website. For the best possible site experience please take a moment to disable your AdBlocker.