Welcome to AMD OS X

Why not register now to gain full access.

Active topics

 Go to advanced search

 Topics
Title Statistics Last post
Success Gigabyte Aorus x399 TR 1950x High Sierra 10.13.6
by Kuleone - Tue Nov 13, 2018 1:35 am  - In: Success Stories
5 Replies
 966 Views
by tomnic
Tue Jan 15, 2019 2:47 pm
[HIGH SIERRA]!!!! X64 Exception Type in red colored text when attempting to begin installation
by AnindyaChakravarty - Mon Feb 12, 2018 5:38 pm  - In: 10.13 High Sierra
4 Replies
 1158 Views
by m2ma
Tue Jan 15, 2019 8:02 am
Installing 10.12.6 USB Bluetooth Fixes
by Norton287 - Sat Sep 30, 2017 2:29 pm  - In: Tutorials
24 Replies
 4068 Views
by stavroskaukalouris
Tue Jan 15, 2019 7:01 am
ERROR PRE-INSTALLATION: the infamous x64 exception type error
by thecliffhanger - Sun Nov 25, 2018 5:51 pm  - In: 10.13 High Sierra
3 Replies
 208 Views
by m2ma
Tue Jan 15, 2019 6:50 am
Threadripper 1950x Gigabyte X399 Designare ram ecc Nvidia gtx 1070
by metalb8282 - Mon Jan 14, 2019 7:53 pm  - In: 10.14 Mojave
0 Replies
 242 Views
by metalb8282
Mon Jan 14, 2019 7:53 pm
Ryzen 5 1600 MSI B350 1080 Ti 16GB 3200MHZ kextd stall IOConsoleUsers: gIOScreenLockState
by louij2 - Mon Jan 14, 2019 6:51 pm  - In: 10.13 High Sierra
0 Replies
 115 Views
by louij2
Mon Jan 14, 2019 6:51 pm
Gigabyte X399 Aorus gaming 7 and 2990wx both Sierra and High Sierra not booting
by tomnic - Thu Jan 10, 2019 1:20 pm  - In: 10.13 High Sierra
0 Replies
 201 Views
by tomnic
Mon Jan 14, 2019 4:54 pm
Compatibility Check
by Namix22 - Mon Jan 14, 2019 4:15 pm  - In: Compatibility Check
0 Replies
 82 Views
by Namix22
Mon Jan 14, 2019 4:15 pm
Checking if my new-er build will work
by evy0311 - Mon Jan 14, 2019 4:11 pm  - In: Compatibility Check
0 Replies
 55 Views
by evy0311
Mon Jan 14, 2019 4:11 pm
Can't mount EFI folders and Clover Bootloader won't install
by Samwando - Sun Jan 13, 2019 4:06 pm  - In: 10.14 Mojave
0 Replies
 141 Views
by Samwando
Sun Jan 13, 2019 10:21 pm
SierraAMD VMWare Image
by Shaneee - Wed Jun 21, 2017 9:16 pm  - In: Virtual Machines
197 Replies
 40330 Views
by salomy_3352
Sun Jan 13, 2019 7:35 pm
High Sierra 10.13.1 VM for VMWare Player 14 for Ryzen/FX/APU processors
by Norton287 - Wed Nov 22, 2017 8:31 pm  - In: Virtual Machines
137 Replies
 38024 Views
by salomy_3352
Sun Jan 13, 2019 7:28 pm
SierraAMD 5.2 Successfull install amd ryzen cpu
by Jprabu - Thu Mar 08, 2018 12:50 pm  - In: 10.12 Sierra
2 Replies
 739 Views
by vijaychandra
Sun Jan 13, 2019 6:07 pm
SUCCESS! MSI X470 GAMING PRO + Ryzen 5 2600 + GTX 1080 Ti
by Timothy Crook - Mon Dec 17, 2018 9:41 pm  - In: Success Stories
2 Replies
 768 Views
by georg_kammerhuber
Sun Jan 13, 2019 5:35 pm
Help High Sierra please
by Erik789br - Sun Jan 13, 2019 3:20 pm  - In: 10.13 High Sierra
0 Replies
 91 Views
by Erik789br
Sun Jan 13, 2019 3:20 pm
Ryzen success again!
by Nec1or - Tue Mar 13, 2018 8:07 pm  - In: Success Stories
1 Replies
 751 Views
by coopoopie
Sun Jan 13, 2019 3:24 am
M5A78L-M LX3 clover wont boot unless all hard drives are unplugged
by felmadson - Sat Jan 12, 2019 10:38 pm  - In: 10.12 Sierra
0 Replies
 100 Views
by felmadson
Sat Jan 12, 2019 10:38 pm
PreInstall Mojave
by AstonJ - Sat Jan 12, 2019 10:48 am  - In: 10.14 Mojave
0 Replies
 641 Views
by AstonJ
Sat Jan 12, 2019 10:48 am
Mach Reboot Issue
by Chickadee3141592 - Sat Jan 12, 2019 12:25 am  - In: 10.13 High Sierra
0 Replies
 96 Views
by Chickadee3141592
Sat Jan 12, 2019 12:25 am
High Sierra on Ryzen 3 1200 and RX 480?
by flocke - Fri Jan 11, 2019 10:19 pm  - In: 10.13 High Sierra
0 Replies
 103 Views
by flocke
Fri Jan 11, 2019 10:19 pm
[NEW] Native USB support [Ryzen CPUs only]
by AlGrey - Fri Aug 03, 2018 1:18 am  - In: Tutorials
77 Replies
 11674 Views
by fancyIX
Fri Jan 11, 2019 8:43 pm
Cannot reach to Clover boot.
by maxga169 - Sun Sep 30, 2018 4:52 am  - In: Post Installation
9 Replies
 719 Views
by pmidmaker
Fri Jan 11, 2019 2:33 pm
Realtek ALC1150 Codec - No Sound
by Ahmed Ghanem - Sat Sep 08, 2018 6:54 pm  - In: Post Installation
2 Replies
 362 Views
by Seiffear
Fri Jan 11, 2019 2:02 pm
AMD GPU issue R9 270
by techguy948 - Fri Jan 11, 2019 1:43 pm  - In: Chit Chat
0 Replies
 126 Views
by techguy948
Fri Jan 11, 2019 1:43 pm
USB audio problem

I have the same problem. this happens to me but I […]

@XLNC , if i brush rx560 bios , can fix it?

Facing the same issue, solved! I posted my soluti[…]

Sorry, but I don't know where to find/upgrade it. […]

AMD OS X Advertisements