Welcome to AMD OS X

Why not register now to gain full access.

Unanswered topics

 Go to advanced search

 Topics
Title Statistics Last post
install high sierra on external drive and make it work on frankenstein pc
by Ian Russo - Sun Nov 19, 2017 4:25 am  - In: 10.13 High Sierra
0 Replies
 298 Views
by Ian Russo
Sun Nov 19, 2017 4:34 am
Serious problem of synchronizing any video or audio
by Silviolino - Sat Nov 18, 2017 7:55 am  - In: 10.12 Sierra
0 Replies
 299 Views
by Silviolino
Sat Nov 18, 2017 11:12 am
Compatibility for my system
by eradokir - Fri Nov 17, 2017 9:20 pm  - In: Compatibility Check
0 Replies
 291 Views
by eradokir
Fri Nov 17, 2017 9:20 pm
System uptime in nanoseconds
by TYD - Fri Nov 17, 2017 3:52 pm  - In: 10.13 High Sierra
0 Replies
 373 Views
by TYD
Fri Nov 17, 2017 3:52 pm
ASSISTANCE WITH POST INSTALL macOS 10.13
by MTYEAGLESCOUT - Fri Nov 17, 2017 5:59 am  - In: 10.13 High Sierra
0 Replies
 339 Views
by MTYEAGLESCOUT
Fri Nov 17, 2017 5:59 am
Help installing with Ryzen 1700x
by jtreim - Thu Nov 16, 2017 3:41 am  - In: 10.13 High Sierra
0 Replies
 430 Views
by jtreim
Thu Nov 16, 2017 3:41 am
Ending the session / voice and video unsynchronized
by Silviolino - Wed Nov 15, 2017 9:50 pm  - In: 10.13 High Sierra
0 Replies
 317 Views
by Silviolino
Wed Nov 15, 2017 9:50 pm
Is my Ryzen 7 plus Vega build compatible at all?
by James Pond - Tue Nov 14, 2017 9:54 pm  - In: Compatibility Check
0 Replies
 311 Views
by James Pond
Tue Nov 14, 2017 9:54 pm
Logic Pro X synchronize audio and MIDI error
by Adebisi - Mon Nov 13, 2017 9:59 pm  - In: 10.12 Sierra
0 Replies
 327 Views
by Adebisi
Tue Nov 14, 2017 7:37 pm
help with build
by sem2424 - Tue Nov 14, 2017 5:09 pm  - In: 10.13 High Sierra
0 Replies
 283 Views
by sem2424
Tue Nov 14, 2017 5:09 pm
Moving osx install to a nvme drive partition
by clockworkant - Sat Nov 11, 2017 11:49 am  - In: 10.13 High Sierra
0 Replies
 418 Views
by clockworkant
Tue Nov 14, 2017 9:02 am
Everyone!!!! So, this is Yosemite! ?? 1st hackintosh!
by IAmTechFreq - Tue Nov 14, 2017 4:39 am  - In: Success Stories
0 Replies
 513 Views
by IAmTechFreq
Tue Nov 14, 2017 4:39 am
Photos app crash, El Capitan
by 123RaZoR321 - Mon Nov 13, 2017 6:25 pm  - In: Post Installation
0 Replies
 491 Views
by 123RaZoR321
Mon Nov 13, 2017 6:25 pm
High searra stuck at post
by hairlesswhisper - Mon Nov 13, 2017 2:59 am  - In: 10.13 High Sierra
0 Replies
 303 Views
by hairlesswhisper
Mon Nov 13, 2017 3:00 am
Configuring BIOS on Asus PRIME X-370 Pro
by jtreim - Mon Nov 13, 2017 2:48 am  - In: 10.13 High Sierra
0 Replies
 489 Views
by jtreim
Mon Nov 13, 2017 2:48 am
Troubles with booting DEBUG.LOG
by Leshuggah - Sun Nov 12, 2017 9:52 am  - In: 10.12 Sierra
0 Replies
 337 Views
by Leshuggah
Sun Nov 12, 2017 10:41 am
AMD RADEON R5
by maringeorge1234 - Fri Nov 10, 2017 1:19 pm  - In: 10.13 High Sierra
0 Replies
 623 Views
by maringeorge1234
Fri Nov 10, 2017 1:19 pm
GTX 660 not working without web driver in sierra
by isen7055475 - Fri Nov 10, 2017 9:07 am  - In: 10.12 Sierra
0 Replies
 301 Views
by isen7055475
Fri Nov 10, 2017 9:07 am
AMD FX 7500p dual grafik (r7 apu + r5 m230 discrete)
by vinjon - Thu Nov 09, 2017 4:10 am  - In: 10.13 High Sierra
0 Replies
 413 Views
by vinjon
Thu Nov 09, 2017 4:10 am
"The disk you inserted was not readable by this computer."
by Jonysek - Wed Nov 08, 2017 9:25 pm  - In: Post Installation
0 Replies
 290 Views
by Jonysek
Wed Nov 08, 2017 9:25 pm
Can I install a high sierra on my PC?
by impressx - Wed Nov 08, 2017 3:05 pm  - In: 10.13 High Sierra
0 Replies
 421 Views
by impressx
Wed Nov 08, 2017 4:04 pm
Fix for rx 560?
by DVR - Wed Nov 08, 2017 4:02 pm  - In: 10.13 High Sierra
0 Replies
 425 Views
by DVR
Wed Nov 08, 2017 4:02 pm
Installing Clover to your HD if you don't have an EFI partition
by Norton287 - Tue Nov 07, 2017 3:49 pm  - In: Tutorials
0 Replies
 2968 Views
by Norton287
Tue Nov 07, 2017 3:49 pm
Fixing Black Screen Issues with Nvidia Cards on 10.12.6 SierraAMD
by Norton287 - Tue Nov 07, 2017 3:20 pm  - In: Tutorials
0 Replies
 423 Views
by Norton287
Tue Nov 07, 2017 3:20 pm
Programs keep lagging after install, wonder why?
by LadyAMD - Mon Nov 06, 2017 9:29 pm  - In: Post Installation
0 Replies
 398 Views
by LadyAMD
Tue Nov 07, 2017 2:17 pm
  • 1
  • 36
  • 37
  • 38
  • 39
  • 40

Hey @skydiver71903 would you mind sharing the lis[…]

Not booting from USB STick

thank you, will try :) Post Merged it worked w[…]

Hi all, Have a watercooled 3900x/RadeonVII build […]

Same problem over here with a RX570.. getting 40k […]