Welcome to AMD OS X

Why not register now to gain full access.

Unanswered topics

 Go to advanced search

 Topics
Title Statistics Last post
Update macOS 10.14.1 to 10.14.4 or higher (for Xcode)
by Zignixx - Thu Feb 13, 2020 6:19 pm  - In: Virtual Machines
0 Replies
 259 Views
by Zignixx
Thu Feb 13, 2020 6:19 pm
[SUCCESS] Ryzen 3900X / ASRock X570M / RX 5700 XT - Dual Boot Win 10 / Catalina 10.15.1 / Clover
by Cloudzard - Wed Feb 12, 2020 10:09 pm  - In: Success Stories
0 Replies
 164 Views
by Cloudzard
Wed Feb 12, 2020 10:09 pm
X570 Taichi, 3950X, Radeon Vega 64 OC 0.5.5 Install
by Toddnix - Mon Feb 10, 2020 12:32 am  - In: 10.15 Catalina
0 Replies
 260 Views
by Toddnix
Tue Feb 11, 2020 8:29 pm
Two annoying problems
by xoa - Sat Feb 08, 2020 11:49 pm  - In: Post Installation
0 Replies
 109 Views
by xoa
Tue Feb 11, 2020 7:22 pm
Newbie
by filstring - Tue Feb 11, 2020 1:59 pm  - In: 10.14 Mojave
0 Replies
 129 Views
by filstring
Tue Feb 11, 2020 1:59 pm
10.15.3 shutdown on install \ OpenCore
by 470mF - Sun Feb 09, 2020 10:40 pm  - In: 10.15 Catalina
0 Replies
 154 Views
by 470mF
Sun Feb 09, 2020 10:40 pm
ASUS Prime B450M-A / AMD Ryzen 3 1200 / Geforce GT710 macOS Catalina 10.15.3
by MercuryRev - Sun Feb 09, 2020 5:54 pm  - In: Success Stories
0 Replies
 153 Views
by MercuryRev
Sun Feb 09, 2020 5:54 pm
I need your supports for new installation of catalina 10.15.3 (OpenCore)
by glvercellone - Sun Feb 09, 2020 1:49 pm  - In: 10.15 Catalina
0 Replies
 178 Views
by glvercellone
Sun Feb 09, 2020 1:49 pm
Apple Finally Buying AMD CPUs? Pointers to Ryzens Found in MacOS Beta
by FXtreme - Sat Feb 08, 2020 2:58 pm  - In: 10.15 Catalina
0 Replies
 228 Views
by FXtreme
Sat Feb 08, 2020 2:58 pm
Install issue
by powertrip - Fri Feb 07, 2020 4:36 pm  - In: 10.15 Catalina
0 Replies
 100 Views
by powertrip
Fri Feb 07, 2020 4:36 pm
Ryzentosh 3700x - Rx580 - Sidecar
by djangomango666 - Fri Feb 07, 2020 4:30 pm  - In: Post Installation
0 Replies
 99 Views
by djangomango666
Fri Feb 07, 2020 4:30 pm
Vanilla Install - Catalina - AMD FX - legacy BIOS - OpenCore - GT 710
by Olaf Neumann - Fri Feb 07, 2020 2:06 pm  - In: Success Stories
0 Replies
 123 Views
by Olaf Neumann
Fri Feb 07, 2020 2:06 pm
"An error occurred while verifying firmware."
by magare - Thu Feb 06, 2020 12:23 pm  - In: 10.15 Catalina
0 Replies
 51 Views
by magare
Thu Feb 06, 2020 12:23 pm
Kernel panic installing High Sierra
by magare - Tue Feb 04, 2020 7:46 am  - In: 10.13 High Sierra
0 Replies
 335 Views
by magare
Thu Feb 06, 2020 12:03 pm
AMD FX and OpenCore MOjave 10.14.6 Hang on install
by BassieY - Wed Feb 05, 2020 3:30 pm  - In: 10.14 Mojave
0 Replies
 279 Views
by BassieY
Wed Feb 05, 2020 3:30 pm
Fixed wrong ram speed displayed with SMBIOS change
by asle - Wed Feb 05, 2020 2:15 pm  - In: 10.15 Catalina
0 Replies
 77 Views
by asle
Wed Feb 05, 2020 2:15 pm
Optical Disk Drive Not Recognized
by Landi.Erik - Tue Feb 04, 2020 11:57 pm  - In: Post Installation
0 Replies
 54 Views
by Landi.Erik
Tue Feb 04, 2020 11:57 pm
Unable to enable Hardware Acceleration on Amd rx 580
by Sun4599 - Tue Feb 04, 2020 9:16 pm  - In: Post Installation
0 Replies
 98 Views
by Sun4599
Tue Feb 04, 2020 9:16 pm
Please help me.
by Prepodobny - Mon Feb 03, 2020 4:35 pm  - In: Chit Chat
0 Replies
 306 Views
by Prepodobny
Mon Feb 03, 2020 4:35 pm
Help!
by jaydeeman - Mon Feb 03, 2020 4:11 pm  - In: Chit Chat
0 Replies
 294 Views
by jaydeeman
Mon Feb 03, 2020 4:11 pm
Add windows boot menu to OC boot menu
by hdorius - Mon Feb 03, 2020 5:42 am  - In: Chit Chat
0 Replies
 334 Views
by hdorius
Mon Feb 03, 2020 5:42 am
[TROUBLESHOOTING] Can't seem to find a way to get past Randomseed
by RichHobo - Fri Jan 31, 2020 8:02 am  - In: 10.13 High Sierra
0 Replies
 336 Views
by RichHobo
Fri Jan 31, 2020 8:02 am
UPS backup battery, at startup, when there isn't one Topic is solved
by mast04 - Thu Jan 30, 2020 6:00 am  - In: Post Installation
0 Replies
 233 Views
by mast04
Fri Jan 31, 2020 4:31 am
Sleep problems and bluetooth not working on Ryzen 2700X OC new installation
by asle - Thu Jan 30, 2020 9:45 pm  - In: 10.15 Catalina
0 Replies
 141 Views
by asle
Thu Jan 30, 2020 9:45 pm
Image Preview isn't working and Photoshop still crashing after fix when opening Images
by el0quenz - Thu Jan 30, 2020 3:47 pm  - In: Post Installation
0 Replies
 188 Views
by el0quenz
Thu Jan 30, 2020 3:47 pm
  • 1
  • 2
  • 3
  • 4
  • 5
  • 40

Sorry @djseban, I missed your reply! Yes, your kil[…]

Change SMBIOS to iMacPro1,1, KPs will be gone

@teseraph , If you're still having Bluetooth i[…]

Bah, thank you so much, it is fixed now.