Welcome to AMD OS X

Why not register now to gain full access.

Unanswered topics

 Go to advanced search

 Topics
Title Statistics Last post
HD 3450?
by Dafydd - Tue Dec 11, 2018 8:54 pm  - In: Compatibility Check
0 Replies
 366 Views
by Dafydd
Tue Dec 11, 2018 8:54 pm
random ketbord freeze
by myname71 - Mon Dec 10, 2018 6:32 pm  - In: Post Installation
0 Replies
 377 Views
by myname71
Mon Dec 10, 2018 6:32 pm
Compatibility Check....
by TxR3aper88 - Mon Dec 10, 2018 7:24 am  - In: Compatibility Check
0 Replies
 396 Views
by TxR3aper88
Mon Dec 10, 2018 7:24 am
[success] AMD-FX 6300, MOBO ASUS m5a78l-m lx, GTX 760 (HIGH SIERRA V3 UNOFFICIAL)
by jhonatan_rocha69 - Sun Dec 09, 2018 7:56 pm  - In: Success Stories
0 Replies
 533 Views
by jhonatan_rocha69
Sun Dec 09, 2018 7:56 pm
Compatibility Check Request
by jwallwork - Fri Dec 07, 2018 5:33 am  - In: Compatibility Check
0 Replies
 317 Views
by jwallwork
Fri Dec 07, 2018 5:33 am
Compatibility Check
by Jigen271 - Tue Dec 04, 2018 11:53 pm  - In: Compatibility Check
0 Replies
 346 Views
by Jigen271
Thu Dec 06, 2018 10:09 pm
Sierra 10.1 with VMware on AMD A10-7860K
by Wimsomnia - Thu Dec 06, 2018 5:38 pm  - In: Success Stories
0 Replies
 391 Views
by Wimsomnia
Thu Dec 06, 2018 5:38 pm
Clover not showing Current boot disk in "Mount EFI" section
by andrewp - Thu Dec 06, 2018 5:33 am  - In: Post Installation
0 Replies
 317 Views
by andrewp
Thu Dec 06, 2018 5:33 am
HighSierra AMD 10.13.3 / Some questions and issues
by the_newbie87 - Wed Dec 05, 2018 9:38 pm  - In: Virtual Machines
0 Replies
 630 Views
by the_newbie87
Wed Dec 05, 2018 9:38 pm
And the 4th one: High Sierra didn't work either...
by Wimsomnia - Wed Dec 05, 2018 6:50 pm  - In: Forum Bugs and Feedback
0 Replies
 272 Views
by Wimsomnia
Wed Dec 05, 2018 6:50 pm
yosemite wont boot. pc reboots when trying to boot the system
by highlander - Wed Dec 05, 2018 5:55 pm  - In: 10.10 Yosemite
0 Replies
 482 Views
by highlander
Wed Dec 05, 2018 5:55 pm
Yosemite: that's where I almost got there but...
by Wimsomnia - Wed Dec 05, 2018 1:15 pm  - In: Forum Bugs and Feedback
0 Replies
 288 Views
by Wimsomnia
Wed Dec 05, 2018 1:15 pm
The installation of SierraAMD_V5.2b with Enoch Bootloader just gives 2 characters in return.
by Wimsomnia - Wed Dec 05, 2018 11:17 am  - In: Forum Bugs and Feedback
0 Replies
 297 Views
by Wimsomnia
Wed Dec 05, 2018 11:17 am
Installing 10.12 Sierra gives "Still waiting for root device"
by Wimsomnia - Wed Dec 05, 2018 11:11 am  - In: Forum Bugs and Feedback
0 Replies
 273 Views
by Wimsomnia
Wed Dec 05, 2018 11:11 am
Compatibility Check
by Edge - Mon Dec 03, 2018 7:12 am  - In: Compatibility Check
0 Replies
 253 Views
by Edge
Mon Dec 03, 2018 7:12 am
Stuck at Clover rev 4330 - Main Menu
by cows_go_mooooo - Sun Dec 02, 2018 8:44 pm  - In: 10.13 High Sierra
0 Replies
 115 Views
by cows_go_mooooo
Sun Dec 02, 2018 8:44 pm
Can I run MacOS?
by MrTrek - Sun Dec 02, 2018 12:35 pm  - In: Compatibility Check
0 Replies
 119 Views
by MrTrek
Sun Dec 02, 2018 12:35 pm
Installing Guest Additions
by donaldp - Sat Dec 01, 2018 4:33 am  - In: Post Installation
0 Replies
 176 Views
by donaldp
Sat Dec 01, 2018 4:33 am
MacOS won't boot after NVIDIA-Web-Driver
by PrayHE - Thu Nov 29, 2018 5:28 pm  - In: 10.13 High Sierra
0 Replies
 143 Views
by PrayHE
Thu Nov 29, 2018 5:28 pm
Just curious about a few things...
by jpatten - Wed Nov 28, 2018 3:19 pm  - In: Chit Chat
0 Replies
 136 Views
by jpatten
Wed Nov 28, 2018 3:19 pm
TL-WN725N very slow internet speed
by miamori - Wed Nov 28, 2018 6:12 am  - In: 10.11 El Capitan
0 Replies
 143 Views
by miamori
Wed Nov 28, 2018 6:12 am
Network issue - not responding to ping
by donaldp - Sat Nov 24, 2018 6:32 am  - In: Virtual Machines
0 Replies
 196 Views
by donaldp
Wed Nov 28, 2018 6:01 am
Blurry fonts on 1080p 23.8" monitor
by Carissalmo - Tue Nov 27, 2018 11:48 am  - In: Post Installation
0 Replies
 117 Views
by Carissalmo
Tue Nov 27, 2018 11:48 am
NVIDIA crash on AMD Elcapitan
by vahed - Mon Nov 26, 2018 8:29 am  - In: 10.11 El Capitan
0 Replies
 110 Views
by vahed
Mon Nov 26, 2018 8:29 am
High Sierra first boot from SSD, Error
by jvk1486 - Mon Nov 19, 2018 7:29 pm  - In: 10.13 High Sierra
0 Replies
 189 Views
by jvk1486
Sun Nov 25, 2018 4:12 pm
  • 1
  • 3
  • 4
  • 5
  • 6
  • 7
  • 36

Good day. I have a problem - nothing happens when […]

Hi Guys. New here. I've been wanting to install OS[…]

ryzen 2400G hackintoshable ?!

Yes Is the Built-in Graphic card working?

Ryzen 2400G Hackintosh Compatible?

Integrated GPU sort of works but not properly. I[…]

AMD OS X Advertisements