Welcome to AMD OS X

Why not register now to gain full access.

Unanswered topics

 Go to advanced search

 Topics
Title Statistics Last post
Can't even start installing whatever High Sierra version it is. Help me.
by sara2006 - Thu Jan 17, 2019 6:37 pm  - In: 10.13 High Sierra
0 Replies
 23 Views
by sara2006
Thu Jan 17, 2019 6:37 pm
Weird Sceen
by AstonJ - Thu Jan 17, 2019 2:13 pm  - In: 10.14 Mojave
0 Replies
 41 Views
by AstonJ
Thu Jan 17, 2019 2:13 pm
Laptop suggestion for mojave
by pi2in3 - Thu Jan 17, 2019 12:04 am  - In: 10.14 Mojave
0 Replies
 81 Views
by pi2in3
Thu Jan 17, 2019 12:04 am
Need help with wfi adapter freeze High Sierra
by Aedryan - Wed Jan 16, 2019 11:41 pm  - In: 10.13 High Sierra
0 Replies
 41 Views
by Aedryan
Wed Jan 16, 2019 11:44 pm
SierraAMD freeze just after initial boot. Topic is solved
by SJVS - Wed Jan 16, 2019 10:06 pm  - In: Virtual Machines
0 Replies
 45 Views
by SJVS
Wed Jan 16, 2019 10:26 pm
No USB 2.0 device
by fozaltun - Wed Jan 16, 2019 3:40 pm  - In: Post Installation
0 Replies
 57 Views
by fozaltun
Wed Jan 16, 2019 3:40 pm
Can't get my R7 370 4G to work..
by fabiouh - Wed Jan 16, 2019 2:25 pm  - In: Post Installation
0 Replies
 43 Views
by fabiouh
Wed Jan 16, 2019 2:25 pm
Compatibility Check: Ryzen 5 2600
by jepoy3085 - Wed Jan 16, 2019 12:15 pm  - In: Compatibility Check
0 Replies
 62 Views
by jepoy3085
Wed Jan 16, 2019 12:15 pm
Stuck before installing high sierra v3
by Diesel87 - Wed Jan 16, 2019 12:00 pm  - In: 10.13 High Sierra
0 Replies
 56 Views
by Diesel87
Wed Jan 16, 2019 12:00 pm
Kext for AMD AHCI PCI\VEN_1022&DEV_7901&REV_61
by CyberX - Wed Jan 16, 2019 10:05 am  - In: 10.13 High Sierra
0 Replies
 62 Views
by CyberX
Wed Jan 16, 2019 10:05 am
Threadripper 1950x Gigabyte X399 Designare ram ecc Nvidia gtx 1070
by metalb8282 - Mon Jan 14, 2019 7:53 pm  - In: 10.14 Mojave
0 Replies
 243 Views
by metalb8282
Mon Jan 14, 2019 7:53 pm
Ryzen 5 1600 MSI B350 1080 Ti 16GB 3200MHZ kextd stall IOConsoleUsers: gIOScreenLockState
by louij2 - Mon Jan 14, 2019 6:51 pm  - In: 10.13 High Sierra
0 Replies
 115 Views
by louij2
Mon Jan 14, 2019 6:51 pm
Gigabyte X399 Aorus gaming 7 and 2990wx both Sierra and High Sierra not booting
by tomnic - Thu Jan 10, 2019 1:20 pm  - In: 10.13 High Sierra
0 Replies
 201 Views
by tomnic
Mon Jan 14, 2019 4:54 pm
Compatibility Check
by Namix22 - Mon Jan 14, 2019 4:15 pm  - In: Compatibility Check
0 Replies
 82 Views
by Namix22
Mon Jan 14, 2019 4:15 pm
Checking if my new-er build will work
by evy0311 - Mon Jan 14, 2019 4:11 pm  - In: Compatibility Check
0 Replies
 55 Views
by evy0311
Mon Jan 14, 2019 4:11 pm
Can't mount EFI folders and Clover Bootloader won't install
by Samwando - Sun Jan 13, 2019 4:06 pm  - In: 10.14 Mojave
0 Replies
 141 Views
by Samwando
Sun Jan 13, 2019 10:21 pm
Help High Sierra please
by Erik789br - Sun Jan 13, 2019 3:20 pm  - In: 10.13 High Sierra
0 Replies
 91 Views
by Erik789br
Sun Jan 13, 2019 3:20 pm
M5A78L-M LX3 clover wont boot unless all hard drives are unplugged
by felmadson - Sat Jan 12, 2019 10:38 pm  - In: 10.12 Sierra
0 Replies
 100 Views
by felmadson
Sat Jan 12, 2019 10:38 pm
PreInstall Mojave
by AstonJ - Sat Jan 12, 2019 10:48 am  - In: 10.14 Mojave
0 Replies
 642 Views
by AstonJ
Sat Jan 12, 2019 10:48 am
Mach Reboot Issue
by Chickadee3141592 - Sat Jan 12, 2019 12:25 am  - In: 10.13 High Sierra
0 Replies
 96 Views
by Chickadee3141592
Sat Jan 12, 2019 12:25 am
High Sierra on Ryzen 3 1200 and RX 480?
by flocke - Fri Jan 11, 2019 10:19 pm  - In: 10.13 High Sierra
0 Replies
 103 Views
by flocke
Fri Jan 11, 2019 10:19 pm
AMD GPU issue R9 270
by techguy948 - Fri Jan 11, 2019 1:43 pm  - In: Chit Chat
0 Replies
 126 Views
by techguy948
Fri Jan 11, 2019 1:43 pm
No IOReg/HDEF ; Can't get Native Audio
by Dave Corley - Fri Jan 11, 2019 8:55 am  - In: Post Installation
0 Replies
 80 Views
by Dave Corley
Fri Jan 11, 2019 8:55 am
Stuck here in installation
by Sundhar88 - Thu Jan 10, 2019 11:07 am  - In: 10.14 Mojave
0 Replies
 373 Views
by Sundhar88
Thu Jan 10, 2019 11:07 am
hackintoshHighSierra Get stuck on a black screen with a white crossed circle in the middle of it
by Seung Min Ha - Thu Jan 10, 2019 3:10 am  - In: 10.13 High Sierra
0 Replies
 103 Views
by Seung Min Ha
Thu Jan 10, 2019 3:10 am
  • 1
  • 2
  • 3
  • 4
  • 5
  • 35
USB audio problem

I have the same problem. this happens to me but I […]

@XLNC , if i brush rx560 bios , can fix it?

Facing the same issue, solved! I posted my soluti[…]

Sorry, but I don't know where to find/upgrade it. […]

AMD OS X Advertisements