Welcome to AMD OS X

Why not register now to gain full access.

Active topics

 Go to advanced search

 Topics
Title Statistics Last post
Stuck in "AppleUSBLegacyRoot: Enabling legacy matching" step
by AustinLeung - Fri May 24, 2019 4:34 am  - In: 10.14 Mojave
1 Replies
 20 Views
by SleepingPanda
Fri May 24, 2019 11:30 am
Fix broken windows boot logo(and customize)
by dygkset - Fri May 24, 2019 11:27 am  - In: Tutorials
0 Replies
 7 Views
by dygkset
Fri May 24, 2019 11:27 am
Parallels?
by pizzuka - Mon May 20, 2019 2:23 pm  - In: 10.14 Mojave
3 Replies
 87 Views
by pizzuka
Fri May 24, 2019 9:18 am
[SUCCESS] Mojave 10.14.4 - Aorus Ultra Gaming x470 - RX 570 - AMD R7 2700
by tigerii - Tue May 21, 2019 8:09 pm  - In: Success Stories
1 Replies
 138 Views
by serjnenov
Fri May 24, 2019 3:34 am
HP t630 Reboot during Welcome steps...
by MMFC378 - Fri May 24, 2019 12:44 am  - In: 10.14 Mojave
0 Replies
 12 Views
by MMFC378
Fri May 24, 2019 12:44 am
Wifi is found but in the RED...
by gmccowan1 - Fri May 24, 2019 12:31 am  - In: 10.14 Mojave
0 Replies
 9 Views
by gmccowan1
Fri May 24, 2019 12:31 am
[SUCCESS] Mojave 10.14.5 on Ryzen 5 2600 | Asus PRIME B450M-A | RX 570 8GB
by Ogglord - Mon May 20, 2019 4:04 pm  - In: Success Stories
3 Replies
 274 Views
by the_nightman
Thu May 23, 2019 8:55 pm
Total AMD n00b - Vanilla Clover Patches?
by Technotron - Sat Apr 27, 2019 6:10 am  - In: 10.13 High Sierra
7 Replies
 472 Views
by NigerianPrinceEA
Thu May 23, 2019 8:45 pm
Installer can't connect to server
by MacPiston - Thu May 23, 2019 7:26 pm  - In: 10.13 High Sierra
0 Replies
 35 Views
by MacPiston
Thu May 23, 2019 7:26 pm
Trans Mac will not copy my .dmg files
by jamesjay - Mon May 06, 2019 5:54 pm  - In: Chit Chat
3 Replies
 105 Views
by Jess70
Thu May 23, 2019 2:33 am
High Sierra, "This version of Mac OS X is not supported on this platform"
by NigerianPrinceEA - Wed May 22, 2019 9:48 pm  - In: 10.13 High Sierra
0 Replies
 60 Views
by NigerianPrinceEA
Wed May 22, 2019 9:48 pm
Mac OS X 10.13.3 freezes when I launch slack, discord, chrome ...
by I.H Ryu - Tue May 21, 2019 5:33 am  - In: 10.13 High Sierra
0 Replies
 34 Views
by I.H Ryu
Wed May 22, 2019 9:44 pm
Vanilla installer issue Topic is solved
by dhruvjit - Tue May 21, 2019 7:54 am  - In: 10.13 High Sierra
7 Replies
 178 Views
by MacPiston
Wed May 22, 2019 8:02 pm
Almost a success...Ryzen 2600 B450 plus 16GB DDR4 Vega 56
by johncarr79 - Sat May 18, 2019 4:43 pm  - In: Success Stories
2 Replies
 164 Views
by johncarr79
Wed May 22, 2019 7:37 pm
Images are not displayed in Preview Topic is solved
by leo101 - Mon May 20, 2019 1:57 pm  - In: 10.14 Mojave
3 Replies
 130 Views
by Enzotron
Wed May 22, 2019 3:09 pm
10.13.6 Working Well then all of a sudden "cannot mount root, errno = 19" what would cause be?
by Jxa - Wed May 22, 2019 5:08 am  - In: 10.13 High Sierra
0 Replies
 73 Views
by Jxa
Wed May 22, 2019 5:08 am
USB 2/3 not working
by i4555in - Fri Jul 13, 2018 11:30 am  - In: 10.12 Sierra
1 Replies
 222 Views
by xgamespati
Wed May 22, 2019 12:15 am
stuck at root device UUID is.... Topic is solved
by gmccowan1 - Tue May 21, 2019 11:16 am  - In: 10.14 Mojave
5 Replies
 196 Views
by L.L.SHIJIE
Tue May 21, 2019 5:53 pm
Is it possible to deactivate Nvidia RTX card from Clover
by Valamyr - Tue May 21, 2019 2:00 pm  - In: Post Installation
0 Replies
 44 Views
by Valamyr
Tue May 21, 2019 2:00 pm
Stuck on reboots before or during installation
by trit1 - Tue May 21, 2019 12:16 pm  - In: 10.14 Mojave
0 Replies
 76 Views
by trit1
Tue May 21, 2019 12:16 pm
Reboot after Apple logo loading.
by ktulu93 - Tue May 21, 2019 9:09 am  - In: 10.13 High Sierra
1 Replies
 75 Views
by Shaneee
Tue May 21, 2019 12:00 pm
10.13.6 Update Help
by Scath - Tue May 21, 2019 5:09 am  - In: Post Installation
0 Replies
 48 Views
by Scath
Tue May 21, 2019 5:09 am
Problems with Clover on a SSD
by thiagomenini - Sat Apr 20, 2019 10:28 pm  - In: Post Installation
1 Replies
 77 Views
by Scath
Tue May 21, 2019 4:41 am
10.14.4 USB 2.0 Not working
by Tyrael2003 - Tue May 14, 2019 1:35 am  - In: 10.14 Mojave
8 Replies
 358 Views
by Tyrael2003
Tue May 21, 2019 3:02 am
SSD not found in Disk Utility during install
by Jeylectro - Sat Mar 23, 2019 9:58 pm  - In: 10.14 Mojave
4 Replies
 481 Views
by xgamespati
Tue May 21, 2019 12:48 am

First you should post what guide you followed if a[…]

when boot EFI windows bootloader(bootmgfw.efi) rea[…]

Parallels?

I tried and had problems with Parallels too. OSX […]

you just need RealtekRTL8111.kext for lan to work