Water cooled Ryzen 3950X | Asus ROG Strix X570-I | Sapphire 5700XT

sandflea

New member
May 24, 2020
23
7
3
Thank you, but I tried your attachment 2 on High Sierra and use my config.plist it didn't work at all, all the ports are still detected as usb2.

I think I'll get a cheap 2nd hand AMD card and install Catalina and see..
I think that's normal. If you connect a keyboard to a USB3 port, all you need is 12Mbps. All my USB receiver for keyboard and mouse and Aura LED, also show up as 12Mbps. If I connect USB3 thumb drive, it shows up as 5Gbps.
 

dannymak

New member
Sep 8, 2020
5
0
1
I think that's normal. If you connect a keyboard to a USB3 port, all you need is 12Mbps. All my USB receiver for keyboard and mouse and Aura LED, also show up as 12Mbps. If I connect USB3 thumb drive, it shows up as 5Gbps.
I got a cheap rx470 and replaced my gtx750,deleted high Sierra and install Catalina all my USB ports work like a charm with your files.
I googled high Sierra has some issues with all usb speed running at 48mpbs.
Would it be possible changing smbios to macpro7,1 ?

thank you.
 

sandflea

New member
May 24, 2020
23
7
3
I got a cheap rx470 and replaced my gtx750,deleted high Sierra and install Catalina all my USB ports work like a charm with your files.
I googled high Sierra has some issues with all usb speed running at 48mpbs.
Would it be possible changing smbios to macpro7,1 ?

thank you.
I think the most compatible smbios is macpro1,1 which I used. From what I can tell from the net, macpro7,1 seems to be as compatible and recommended for ryzentosh. You can try it. Just create another partition, copy it using superduper, and change the smbios. Or create a USB boot disk and change the smbios there. Changing smbios may prevent your install to boot. Good luck and let me know how it goes. I noticed some performance boost upgrading to opencore 0.61 from 0.59 in geek benchmark. Not sure what if any gain from macpro7,1.
 

dannymak

New member
Sep 8, 2020
5
0
1
I switched smbios to Mac Pro7,1 everything seems working flawless, except istats/sensei apps cannot detect cpu temperature and memory tab crash under About this Mac.

I have already injected MacProMemoryNotificationDisabler.kext, I should not bother you but do you know how to fix it?;)
 
Last edited:

sandflea

New member
May 24, 2020
23
7
3
I switched smbios to Mac Pro7,1 everything seems working flawless, except istats/sensei apps cannot detect cpu temperature and memory tab crash under About this Mac.

I have already injected MacProMemoryNotificationDisabler.kext, I should not bother you but do you know how to fix it?;)
Not sure how to fix those. Have you done any benchmark to see if the performance is any better on 7,1? My latest benchmark overclocked to 4.3Ghz is 1315/15238 for Geekbench and 10321 for Cinebench R20. By the way, I was able to update to 10.15.7 no issue...