Welcome!

By registering with us, you'll be able to discuss, share and get support for running macOS on your AMD based computer..

SignUp Now!

Sleep working in Big Sur on X570-p mobo, didn't in Catalina

rajovo

Member
Joined
May 4, 2020
Messages
75
Wow, sleep is actually working for me in Big Sur beta 10, even with my 12 USB devices plugged in. I didn't have to change anything for it to work, nor in EFI, nor in BIOS. No USB mapping done at all. Just a heads up for Catalina users that struggle to get it working. GPU fans go full speed for like 15 seconds after wake but that's probably a VBIOS quirk or something that can be fixed.
 
Last edited:

amuu

New member
Joined
Oct 18, 2020
Messages
7
Can i have a look at ur efi ? i also have x570plus
 

zeph016

New member
Joined
Oct 16, 2020
Messages
12
Wow, sleep is actually working for me in Big Sur beta 10, even with my 12 USB devices plugged in. I didn't have to change anything for it to work, nor in EFI, nor in BIOS. No USB mapping done at all. Just a heads up for Catalina users that struggle to get it working. GPU fans go full speed for like 15 seconds after wake but that's probably a VBIOS quirk or something that can be fixed.

I can confirm that sleep also works now on my MSI X370 and B450 no matter what ports are populated by USB2.0 devices.
 

zeph016

New member
Joined
Oct 16, 2020
Messages
12
Well it stopped working for me 😂 Immediately wakes up again.
That's probably some usb devices/peripherals interfering. I had a faulty USB audio DAC that's causing what you just said.
Or try unchecking the Wake for Ethernet Network Access in Energy saver settings.
 

rajovo

Member
Joined
May 4, 2020
Messages
75
That's probably some usb devices/peripherals interfering. I had a faulty USB audio DAC that's causing what you just said.
Or try unchecking the Wake for Ethernet Network Access in Energy saver unchecked.

I have that always unchecked. I tried it again today and right now, it goes to sleep but doesn't wake up. So that's all the possibilities and I'm left with non-functional sleep again. Oh well.
 

rajovo

Member
Joined
May 4, 2020
Messages
75
I upgraded my main install. Continuity stuff like taking photo from iPhone, Handoff or Shared Clipboard work flawlessly too, didn't work at all for me on Catalina. I'm getting more impressed by BS each passing minute. Update right from App Store went flawlessly.
 

Sharky

New member
Joined
May 19, 2020
Messages
15
I upgraded my main install. Continuity stuff like taking photo from iPhone, Handoff or Shared Clipboard work flawlessly too, didn't work at all for me on Catalina. I'm getting more impressed by BS each passing minute. Update right from App Store went flawlessly.
Did you just upgraded from within Catalina using the „norma procedure?
 
Top