Sleep working in Big Sur on X570-p mobo, didn't in Catalina

rajovo

Member
Original poster
May 4, 2020
75
8
8
Wow, sleep is actually working for me in Big Sur beta 10, even with my 12 USB devices plugged in. I didn't have to change anything for it to work, nor in EFI, nor in BIOS. No USB mapping done at all. Just a heads up for Catalina users that struggle to get it working. GPU fans go full speed for like 15 seconds after wake but that's probably a VBIOS quirk or something that can be fixed.
 
Last edited:

zeph016

New member
Oct 16, 2020
12
1
3
Wow, sleep is actually working for me in Big Sur beta 10, even with my 12 USB devices plugged in. I didn't have to change anything for it to work, nor in EFI, nor in BIOS. No USB mapping done at all. Just a heads up for Catalina users that struggle to get it working. GPU fans go full speed for like 15 seconds after wake but that's probably a VBIOS quirk or something that can be fixed.

I can confirm that sleep also works now on my MSI X370 and B450 no matter what ports are populated by USB2.0 devices.
 

zeph016

New member
Oct 16, 2020
12
1
3
Well it stopped working for me 😂 Immediately wakes up again.
That's probably some usb devices/peripherals interfering. I had a faulty USB audio DAC that's causing what you just said.
Or try unchecking the Wake for Ethernet Network Access in Energy saver settings.
 

rajovo

Member
Original poster
May 4, 2020
75
8
8
That's probably some usb devices/peripherals interfering. I had a faulty USB audio DAC that's causing what you just said.
Or try unchecking the Wake for Ethernet Network Access in Energy saver unchecked.

I have that always unchecked. I tried it again today and right now, it goes to sleep but doesn't wake up. So that's all the possibilities and I'm left with non-functional sleep again. Oh well.
 

rajovo

Member
Original poster
May 4, 2020
75
8
8
I upgraded my main install. Continuity stuff like taking photo from iPhone, Handoff or Shared Clipboard work flawlessly too, didn't work at all for me on Catalina. I'm getting more impressed by BS each passing minute. Update right from App Store went flawlessly.
 
  • Like
Reactions: zeph016

Sharky

New member
May 19, 2020
15
0
1
I upgraded my main install. Continuity stuff like taking photo from iPhone, Handoff or Shared Clipboard work flawlessly too, didn't work at all for me on Catalina. I'm getting more impressed by BS each passing minute. Update right from App Store went flawlessly.
Did you just upgraded from within Catalina using the „norma procedure?