Ryzen 9 3950x | Gigabyte X570 Master | Radeon VII | OC 0.5.8

Ch4n4i

New member
May 5, 2020
2
5
3
Hi Hackintoshers
This is my flawless workinh Hackintosh (Opencore 0.5.8 ndk fork ):

OS X : Catalina 10.5.5 Beta 4
Cpu : Ryzen 9 3950x
Gpu: XFX Radeon VII
Memory: 16GB DDR4
Motherboard : Gigabyte Aorus x570 master
Cooler : Corsair H150i Pro
Case : Cosmos C700M
SSD /HDD : Corsair ForceLE 240GB + HDD 4TB
Screen : Samsung Cf791 3440x1440 100HZ

Working : Everything except : Wifi/BT & Sleep
 

Attachments

  • Screen Shot 2020-05-09 at 3.57.15 PM.png
    Screen Shot 2020-05-09 at 3.57.15 PM.png
    1.7 MB · Views: 131
  • hk.jpg
    hk.jpg
    56.6 KB · Views: 130

Aluveitie

Active member
May 2, 2020
453
116
43
The Geekbench result seems a little low for a 3950, that’s about what I get with my 3900.
 

ftln

New member
May 2, 2020
17
7
3
Looks like you dont have XMP enabled in the bios, not sure what memory you have but looks like its running at 2400mhz..
 

Quaff

New member
May 20, 2020
1
0
0
Romania
Did you try running a basic BT Adapter (even a 4.0) and see if it just works as plug & play? I saw on YouTube that for some people it works like that
 

Aluveitie

Active member
May 2, 2020
453
116
43
Yep, that would also downclock the infinity fabric and hurt performance, if you don't have RAM that can reach 3200 you should at least re-configure the factor to get the infinity fabric up to 3200.
 

Yu32

New member
May 20, 2020
18
7
3
Atlanta, GA
Hi, would you be gentle to share your build please ?

OS X : Catalina 10.15.2
Cpu : Ryzen 9 3950x 16-core
Gpu: Sapphire 5700XT 8GB
Memory: G.SKILL 64GB 4X16 D4 3600 TRZ RGB
Motherboard : GIGABYTE X570 AORUS MASTER ATX
Cooler : NZXT KRAKEN M22 LIQUID COOLER
Case : NZXT H510 ELITE BLK TG RGB
SSD /HDD : Samsung SSD 860 QVO 2TB
Screen : Monoprice IIIP - 32inch 4k IPS
 
  • Like
Reactions: AMDPUSH

Jayc3Ca0

New member
May 15, 2020
10
1
3
OS X : Catalina 10.15.2
Cpu : Ryzen 9 3950x 16-core
Gpu: Sapphire 5700XT 8GB
Memory: G.SKILL 64GB 4X16 D4 3600 TRZ RGB
Motherboard : GIGABYTE X570 AORUS MASTER ATX
Cooler : NZXT KRAKEN M22 LIQUID COOLER
Case : NZXT H510 ELITE BLK TG RGB
SSD /HDD : Samsung SSD 860 QVO 2TB
Screen : Monoprice IIIP - 32inch 4k IPS
Did you encounter the problem that the monitor has no output signal or grey screen when waking up from sleep or booting?
 

Yu32

New member
May 20, 2020
18
7
3
Atlanta, GA
Did you encounter the problem that the monitor has no output signal or grey screen when waking up from sleep or booting?
I always turn of Sleep in preferences actually so I don't know if there's an issue there. I always just turn my screensaver on.
No issue during boot at all. I did see an issue where the computer didn't like me starting up with one of the HDMI ports on the graphics card so I used the other one.

I did have to add agdpmod=pikara to my boot args to get it to boot properly. I have read this is a temporary work around.
 

AMDPUSH

New member
May 2, 2020
25
1
3
OS X : Catalina 10.15.2
Cpu : Ryzen 9 3950x 16-core
Gpu: Sapphire 5700XT 8GB
Memory: G.SKILL 64GB 4X16 D4 3600 TRZ RGB
Motherboard : GIGABYTE X570 AORUS MASTER ATX
Cooler : NZXT KRAKEN M22 LIQUID COOLER
Case : NZXT H510 ELITE BLK TG RGB
SSD /HDD : Samsung SSD 860 QVO 2TB
Screen : Monoprice IIIP - 32inch 4k IPS

Hi, thank you !
Does the Samsung SSD 860 QVO 2TB performing well ?