Ryzen 9 3950x, ASRock B550M-ITX/AC, Asus RX 560 OC 4GB, Catalina

Shaneee

Administrator
Staff member
The AMD Guy
Joined
Mar 13, 2020
Messages
852
It won't work. It uses Apple's Hypervisor Framework which AMD cannot use.
 

nanof

New member
Joined
Apr 18, 2021
Messages
2
Have you guys managed to fix the shutdown/restart issue? I have the exact same motherboard and I still have issues getting the bios to post after shutting down the machine. I then have to clear cmos to get it to boot again.

I have tried pretty much everything at this stage. Using the USB mapping kext provided by OP doesn’t seem to do anything. I disabled the LED controller in bios and no luck either. That’s a really odd one :/
 

Potato007

Member
Joined
Aug 16, 2020
Messages
40
Have you guys managed to fix the shutdown/restart issue? I have the exact same motherboard and I still have issues getting the bios to post after shutting down the machine. I then have to clear cmos to get it to boot again.

I have tried pretty much everything at this stage. Using the USB mapping kext provided by OP doesn’t seem to do anything. I disabled the LED controller in bios and no luck either. That’s a really odd one :/

seams like you have not read anything from what I shared here, so go to the beginning and ready every post of mine.

all the answers and fixes to your questions are here.
 

nanof

New member
Joined
Apr 18, 2021
Messages
2
For others that might come here to find answers, I thought having the same motherboard as yours would allow me to use your usb mapping but it seems that somehow it might be different. So I did a usb map myself using the usbmap python tool and manually excluded PO12 (led controller). It seems to work fine now.

Anyway thanks for the hard work man.
 
Last edited:
Top Bottom